Jump to content


Photo

Voice call issues - delays

- - - - -

  • Please log in to reply
8 replies to this topic

#1
mattclements

mattclements

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Orange San Diego
Hi all, I seem to be experiencing problems where if I make an outgoing call, when the receiver answers, it takes a good 2 or 3 seconds for them to be able to hear me. Is this something anyone else is/has experienced. I still have the screen protector on (awful as it has some printed instructions on it!) and thought this may cover the microphone, but I don't think this is located on the screen, although the user guide shows the mic above the shortcut buttons... any help would be much appreciated. Thanks.

  • 0

#2
brit07

brit07

    Regular

  • Members
  • PipPip
  • 82 posts
same here i took mine off straight away so cant be that

  • 0

#3
mattclements

mattclements

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Orange San Diego
Except for the one reply, is no one else having these issues? It's now getting quite bad, as i'm having to now answer, then wait for anything up to 5 seconds until the person can here you speaking. I haven't noticed this when I make a call, only receiving...

  • 0

#4
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
Noticed for the first time today although I was using Bluetooth headset. On receiving a call.

  • 0

#5
mattclements

mattclements

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Orange San Diego
I'm wondering if this is a software issue rather than hardware - surely a mic would either not work at all or intermittently, must admit though, it's made me have second thoughts about keeping the phone, but other than that, I really like it, the speed and the screen.
If anyone is able to do some checks to be sure - Orange said they would send me a replacement, but a 14 day returned, which I declined as it's only 14 days old itself!

  • 0

#6
gaz1969

gaz1969

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:orange san diego
Funny you should mention that,didnt even think about it but every time my mate rings me,i always say "hello" to no response then after i say it a second time he answers..Must be a software issue,hurry up ics..

  • 0

#7
krizalllid

krizalllid

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Orange San Diego
I'm having this as well. Any solution?

  • 0

#8
brit07

brit07

    Regular

  • Members
  • PipPip
  • 82 posts
after falshing the xolo build and its fine now

  • 0

#9
krizalllid

krizalllid

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Orange San Diego
Okay I'll try that thanks.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users