Jump to content


Photo

Changing splash1 logo on G300[Last updated: 09/07]


67 replies to this topic

#41
dt_matthews

dt_matthews

    Diehard

  • Members
  • PipPipPipPip
  • 335 posts
use Sebs method - bullet-proof [I couldnt get this tool to work on stock ics or miui] ;) http://www.modaco.co...-splash-screen/

Edited by dt_matthews, 14 July 2012 - 09:59 PM.

  • 1

#42
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_

use Sebs method - bullet-proof [I couldnt get this tool to work on stock ics or miui] ;) http://www.modaco.co...-splash-screen/


Finally go rid of the UNICOM splash screen :D , thanks a lot for the link, I thought it was gonna be there until I flashed a new rom.

  • 0

#43
droiddruid

droiddruid

    Enthusiast

  • Members
  • PipPipPip
  • 210 posts
  • Gender:Male
  • Location:Newcastle, UK
Ditto. I had forgotten about that thread :)

  • 0

#44
matrakio

matrakio

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:Huawei G300

Help!
Have upgraded phone to ICS and all worked well phone was fine - then I got overconfident......In an attempt to get rid of the oem logo I applied the vendor update - now my phone boots into the CWM menu and displays the message -
CWM-based Recovery v4.0.1.5
E:invalid command argument
The phone was stuck in a loop - just booted into the CWM screen every time.
I was able to mount the SD card & reload the main update file - Rebooting whilst pressing both volume buttons forced the update to re run and the phone now boots OK - Now I have a load of bloat and the two changed splash screens ........ How do I get back to just having the main update without the vendor bloat?

Martyn


having the same problem, anyone managed to solve this?

  • 0

#45
samjam

samjam

    Addict

  • Members
  • PipPipPipPipPip
  • 557 posts
Worked for me on infusion - thanks

  • 0

#46
@it

@it

    Newbie

  • Members
  • Pip
  • 7 posts
Worked here too, perfect and simple.

@it

  • 0

#47
The White Sock

The White Sock

    Regular

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:France
  • Devices:Huawei Ascend G300
Doesn't work here... I run the tool and after the image choice, the tool says, "changing ing, wait..." and then close.

I'm on the last Infusion version.

  • 0

#48
thejaimes111

thejaimes111

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Location:Spain - Canary Islands :P
  • Devices:Nexus 7/G300/Huawei u8160
  • Twitter:@thejaimes111
Where goes this file? I mean, where is it located on phone?
Regards !

  • 0

Give me REP or DONATE if I helped you, you will make my happier today ^_^

Posted Image


#49
thejaimes111

thejaimes111

    Diehard

  • Members
  • PipPipPipPip
  • 374 posts
  • Gender:Male
  • Location:Spain - Canary Islands :P
  • Devices:Nexus 7/G300/Huawei u8160
  • Twitter:@thejaimes111
Dont work for me on B936 :S

  • 0

Give me REP or DONATE if I helped you, you will make my happier today ^_^

Posted Image


#50
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300
For me system\media worked. You can also delete both (boot & shutdown animations)... Gives you aosp android and nothing as shutdown.

  • 0

Posted Image


#51
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 443 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969

having the same problem, anyone managed to solve this?


Yes I had this
I wiped cache and did a factory reset, wiped the dalvick cache, battery stats and then flashed a new from. Don't know what the cause was though

  • 0

#52
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts

For me system\media worked. You can also delete both (boot & shutdown animations)... Gives you aosp android and nothing as shutdown.


What was the name of the file cause all there is is boot animals and 2. emd files

  • 0

#53
fr0do

fr0do

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,156 posts
  • Gender:Male
  • Devices:Huawei G300

What was the name of the file cause all there is is boot animals and 2. emd files

bootanimation zip and shutdownanimation.zip

  • 0

Posted Image


#54
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts
Was looking for splash screen but sorted now

  • 0

#55
Miki Bakaiki

Miki Bakaiki

    Regular

  • Members
  • PipPip
  • 113 posts
  • Devices:Huawei Ascend G300
Does this work on ICS ?

  • 0

#56
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC
Yes but strangely it only works for some ROMs.

  • 0

#57
art-101

art-101

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:zte blade
  • Twitter:@art101

Yes but strangely it only works for some ROMs.


It didn't work on Fraskas Favaroooo b5 ROM but Sebs method linked at the top of the page did.

I'm now the proud owner of a phone from Veridian Dynamics for anyone that watched Better Off Ted ;)

  • 0

#58
Ludak021

Ludak021

    Regular

  • Banned
  • PipPip
  • 139 posts
  • Devices:Huawei Ascend G300
Thanks for the nice tool :)

here's my contribution to all hag300 modders:

Posted Image

enjoy :D

  • 0

#59
mngt13

mngt13

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:G300
Good day were can i get the original splash Vodafone logo?

  • 0

#60
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
None of these tools work on CM9/10. Looks like I'm stuck with the less-than-beautiful white screen with red Chinese writing. Unless I flash a different rom with vendor pack??? Any ideas?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users