Jump to content


Photo

Cyanogenmod 7.2 Kang for Optimus L3

- - - - -

  • Please log in to reply
106 replies to this topic

#41
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
make: *** [out/target/product/e400/obj/SHARED_LIBRARIES/libcamera_client_intermediates/CameraParameters.o] Error 1
make: *** Waiting for unfinished jobs....
external/sqlite/dist/sqlite3.c: In function 'fkLookupParent':
external/sqlite/dist/sqlite3.c:54938: warning: assuming signed overflow does not occur when assuming that (X - c) <= X is always true

any ideas anyone?

or
make: *** No rule to make target `out/target/product/e400/obj/STATIC_LIBRARIES/lib_driver_cmd_wext_intermediates/lib_driver_cmd_wext.a', needed by `out/target/product/e400/obj/EXECUTABLES/wpa_supplicant_intermediates/LINKED/wpa_supplicant'. Stop.
make: *** Waiting for unfinished jobs....

got past above, now got:

device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:42: error: Resource does not already exist in overlay at 'config_tether_upstream_types'; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:43: error: Resource at config_tether_upstream_types appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:44: error: Resource at config_tether_upstream_types appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:45: error: Resource at config_tether_upstream_types appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:46: error: Resource at config_tether_upstream_types appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:52: error: Resource does not already exist in overlay at 'config_tether_bluetooth_regexs'; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:53: error: Resource at config_tether_bluetooth_regexs appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:87: error: Resource at config_deviceHardwareKeys appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/values/config.xml:91: error: Resource at config_bluetooth_adapter_quick_switch appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:36: error: No resource identifier found for attribute 'mountPoint' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:36: error: No resource identifier found for attribute 'storageDescription' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:36: error: No resource identifier found for attribute 'removable' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:36: error: No resource identifier found for attribute 'primary' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:36: error: No resource identifier found for attribute 'emulated' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:41: error: No resource identifier found for attribute 'mountPoint' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:41: error: No resource identifier found for attribute 'storageDescription' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:41: error: No resource identifier found for attribute 'removable' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:41: error: No resource identifier found for attribute 'primary' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:41: error: No resource identifier found for attribute 'emulated' in package 'android'
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:36: error: Error: No resource found that matches the given name (at 'storageDescription' with value '@string/storage_sd_card').
device/lge/e400/overlay/frameworks/base/core/res/res/xml/storage_list.xml:41: error: Error: No resource found that matches the given name (at 'storageDescription' with value '@string/storage_internal').
make: *** [out/target/common/obj/APPS/framework-res_intermediates/package-export.apk] Error 1
make: *** Deleting file `out/target/common/obj/APPS/framework-res_intermediates/package-export.apk'
make: *** Waiting for unfinished jobs....

got past, now at:

device/lge/e400/overlay/packages/apps/Camera/res/values/config.xml:3: error: Resource at wantsFocusModes appears in overlay but not in the base package; use <add-resource> to add.
device/lge/e400/overlay/packages/apps/Camera/res/layout/camera_control.xml:23: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/review_control').
device/lge/e400/overlay/packages/apps/Camera/res/layout/camera_control.xml:24: error: Error: No resource found that matches the given name (at 'contentDescription' with value '@string/accessibility_shutter_button').
device/lge/e400/overlay/packages/apps/Camera/res/layout/camera_control.xml:34: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/mode_picker').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:48: error: No resource identifier found for attribute 'rotation' in package 'android'
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:59: error: No resource identifier found for attribute 'rotation' in package 'android'
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:33: error: Error: No resource found that matches the given name (at 'style' with value '@style/PanoViewHorizontalBar').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:41: error: Error: No resource found that matches the given name (at 'src' with value '@drawable/ic_pan_progression').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:48: error: Error: No resource found that matches the given name (at 'src' with value '@drawable/pano_direction_left_indicator').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:59: error: Error: No resource found that matches the given name (at 'src' with value '@drawable/pano_direction_right_indicator').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:80: error: Error: No resource found that matches the given name (at 'background' with value '@drawable/ic_pan_border_fast').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:89: error: Error: No resource found that matches the given name (at 'style' with value '@style/PanoViewHorizontalBar').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:99: error: Error: No resource found that matches the given name (at 'text' with value '@string/pano_capture_indication').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:99: error: Error: No resource found that matches the given name (at 'drawableLeft' with value '@drawable/ic_pan_recording_indicator').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:119: error: Error: No resource found that matches the given name (at 'text' with value '@string/pano_too_fast_prompt').
device/lge/e400/overlay/packages/apps/Camera/res/layout/pano_capture.xml:119: error: Error: No resource found that matches the given name (at 'layout_width' with value '@dimen/pano_capture_too_fast_text_height').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame.xml:28: error: Error: No resource found that matches the given name (at 'style' with value '@style/ViewfinderLableLayout').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame.xml:30: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/viewfinder_labels_video').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame.xml:36: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/focus_indicator').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame.xml:37: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/priority_indicators').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame.xml:39: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/indicator_bar').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame_video.xml:28: error: Error: No resource found that matches the given name (at 'background' with value '@drawable/ic_snapshot_border').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame_video.xml:33: error: Error: No resource found that matches the given name (at 'style' with value '@style/ViewfinderLableLayout').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame_video.xml:36: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/viewfinder_labels_video').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame_video.xml:43: error: Error: No resource found that matches the given name (at 'src' with value '@drawable/ic_gallery_play').
device/lge/e400/overlay/packages/apps/Camera/res/layout/preview_frame_video.xml:62: error: Error: No resource found that matches the given name (at 'layout' with value '@layout/indicator_bar').
device/lge/e400/overlay/packages/apps/Camera/res/layout/review_thumbnail.xml:17: error: Error: No resource found that matches the given name (at 'style' with value '@style/ReviewThumbnail').
device/lge/e400/overlay/packages/apps/Camera/res/layout/review_thumbnail.xml:17: error: Error: No resource found that matches the given name (at 'contentDescription' with value '@string/accessibility_review_thumbnail').
make: *** [out/target/common/obj/APPS/Camera_intermediates/src/R.stamp] Error 1
make: *** Waiting for unfinished jobs....
aapt: warning: string 'preferences_week_start_day_default' in packages/apps/Calendar/res marked untranslatable but exists in locale 'tr'
aapt: warning: string 'preferences_home_tz_default' in packages/apps/Calendar/res marked untranslatable but exists in locale 'tr'
aapt: warning: string 'preferences_week_start_day_default' has no default translation in packages/apps/Calendar/res; found: cs es ru sv zh_TW

  • 0

#42
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
Package complete: /home/hecatae/cm7.2/out/target/product/e400/cm-7-20121115-UNOFFICIAL-e400.zip
2f4387b0de233720a75b675e0449d87d cm-7-20121115-UNOFFICIAL-e400.zip

anyone want to test this?

  • 1

#43
Dragneel94

Dragneel94

    Newbie

  • Members
  • Pip
  • 4 posts

Package complete: /home/hecatae/cm7.2/out/target/product/e400/cm-7-20121115-UNOFFICIAL-e400.zip
2f4387b0de233720a75b675e0449d87d cm-7-20121115-UNOFFICIAL-e400.zip

anyone want to test this?


Could I test it? :)

  • 0

#44
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez

Could I test it? :)


http://www.multiupload.nl/ML1WQUBKRC

try, md5sum should match above 2f4387b0de233720a75b675e0449d87d cm-7-20121115-UNOFFICIAL-e400.zip

  • 0

#45
Dragneel94

Dragneel94

    Newbie

  • Members
  • Pip
  • 4 posts

http://www.multiupload.nl/ML1WQUBKRC

try, md5sum should match above 2f4387b0de233720a75b675e0449d87d cm-7-20121115-UNOFFICIAL-e400.zip

Hangs at boot =/

  • 0

#46
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez

Hangs at boot =/


thought it might, going to diff cyanogenmod_e0_defconfig and e0eu-perf_defconfig for changes.

the kernel i threw into the cm7.2 build is a kernel built from e0eu-perf

  • 0

#47
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
different kernel 00e7cf1f4b14df904758d603bb9fbf74 cm-7-20121115-UNOFFICIAL-e400.zip

http://www.multiupload.nl/K3T7LO9G1H

of course may just be a build prop error

  • 0

#48
Dragneel94

Dragneel94

    Newbie

  • Members
  • Pip
  • 4 posts

different kernel 00e7cf1f4b14df904758d603bb9fbf74 cm-7-20121115-UNOFFICIAL-e400.zip

http://www.multiupload.nl/K3T7LO9G1H

of course may just be a build prop error


It hangs at boot too :(

  • 0

#49
Manoel Conde

Manoel Conde

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Optimus L3
I'll be here vai that works :D

  • 0

#50
Manoel Conde

Manoel Conde

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Optimus L3
here is also not start caught on lg logo :(

  • 0

#51
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
Got to go through init rc and couple of other bits

  • 1

#52
chelseartb

chelseartb

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Lg Optimus L3 - STOCK ROM V10N
  • Twitter:@@chelseartb
I have data connection issues on cm9, wud i have the same issues on cm7.2 wen its able to boot properly?

  • 0

#53
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,228 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
gah got no kernels that will work at present, the cm9 kernel needs all the ics changes removing, and the stock kernel seems broke

  • 0

#54
Manoel Conde

Manoel Conde

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:Optimus L3
some update?

  • 0

#55
naufalhisyam

naufalhisyam

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:LG Optimus L3 E400
Waiting the CM7 out.. I Hope it not stuck in LG Logo

  • 0

#56
yayakuya

yayakuya

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Location:Indonesia
  • Devices:Sony Xperia E, HTC Desire VC
Any update??? if this are done, maybe a blurred screen problem when install any ICS ROM (CM9 or MIUI) could be solved? or it's just the same? thanks :)

  • 0

#57
yayakuya

yayakuya

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Location:Indonesia
  • Devices:Sony Xperia E, HTC Desire VC

Waiting the CM7 out.. I Hope it not stuck in LG Logo


yeaa... we hope so Ayam :P

  • 0

#58
naufalhisyam

naufalhisyam

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:LG Optimus L3 E400

yeaa... we hope so Ayam :P


Ayam... :wacko:

  • 0

#59
yayakuya

yayakuya

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Location:Indonesia
  • Devices:Sony Xperia E, HTC Desire VC
No update yet??? :(
or you can give me certainty when it's available to test of your project?

Edited by yayakuya, 14 December 2012 - 08:52 PM.

  • 0

#60
yayakuya

yayakuya

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Location:Indonesia
  • Devices:Sony Xperia E, HTC Desire VC

gah got no kernels that will work at present, the cm9 kernel needs all the ics changes removing, and the stock kernel seems broke


so, how's your project master? i still waiting for this one :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users