Jump to content


Photo

[Battery mods] Stcok ICS B926/B927/B934


  • Please log in to reply
77 replies to this topic

#41
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X
can some one help me out here, don't want to start a new topic and everyone in here is using stock based ics roms.
is it just me or dose the HQ option in the YouTube app not work... normally causing a force close after endless loading ?

  • 0

#42
timfimjim

timfimjim

    Addict

  • Members
  • PipPipPipPipPip
  • 632 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:Huawei Ascend g300, Nexus 7
No it's working fine for me on stock ics..

  • 0

#43
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_

can some one help me out here, don't want to start a new topic and everyone in here is using stock based ics roms.
is it just me or dose the HQ option in the YouTube app not work... normally causing a force close after endless loading ?


I just installed the app and selected Settings/ General/ and then checked "High quality on Mobile" and it worked fine.

  • 0

#44
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X
thanks, its probably because i have it on the system.. i might need to add the libs from it to system

  • 0

#45
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
Horizontal & Stock percent added to first post :)

  • 0

#46
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
Ah too many to chose from, too bad we can't have a random feature to switch between them at start up. :-) Right now I'm using the speedo one and it looks great.

Thx for your efforts it makes using Android so much better on a daily bases.

  • 0

#47
Lusitanius

Lusitanius

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Huawei Ascend G300
Working fine with ICS modded HTCMania ROM.

  • 0

#48
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

thanks, its probably because i have it on the system.. i might need to add the libs from it to system


EDIT: its because of video acceleration been turned on... "NO openGL" huawei need a f**king slap..

  • 1

#49
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
Confirmed to be working on the latest ICS B927 :D

  • 0

#50
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts

Confirmed to be working on the latest ICS B927 :D

Nice :D...One shall put 1 on post with :D

  • 0

#51
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
It is nice for me because I do not have to redo them all for B927 I am lazy like that :lol:

  • 0

#52
FrankieADZ

FrankieADZ

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,255 posts

It is nice for me because I do not have to redo them all for B927 I am lazy like that :lol:

U wait...for Jelly beans :ph34r: :lol:

on ICS...Apex Launcher Pro is really good :o
well worth the money imo :)

Edited by FrankieADZ, 16 July 2012 - 02:18 PM.

  • 0

#53
Fabrizioso

Fabrizioso

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:ZTE Blade
Hi,

thank you for your work, it is really a great improvement! I am still wondering why a circular indicator with percentage info is not the default on Android.

Unfortunately I missed to make a backup before flashing the patch. Is there a way to uninstall it again?
I don't know if it is related but I encounter random reboots since I installed it. But as I went to B927 only 24 hours before I am not completely sure if it is just a coincidence, so I would like to uninstall it again and see if the issue is gone.

Any idea for that?

Thanks,
Fabrizio

  • 0
---
Huawei G300
ZTE Blade (Base Lutea with Cynogen Mod7)
Asus Eeepad Transformer TF101 (Stock ICS)

#54
pelago

pelago

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Devices:Huawei Ascend G300, Nokia N900

I am still wondering why a circular indicator with percentage info is not the default on Android.

I guess because if you don't know what it is, it's not obvious that it's a battery indicator (it could be a RAM utilisation, or CPU utilisation, or wireless strength or anything). People are used to battery indicators looking as they usually do.

  • 0

#55
glorifiedg

glorifiedg

    Regular

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Huawei g300
Sorry for the noob question but what is the procedure to install this mod? CWM?

  • 0

#56
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD

Sorry for the noob question but what is the procedure to install this mod? CWM?

Flash in CWM .

  • 1

#57
b4da55

b4da55

    Addict

  • Members
  • PipPipPipPipPip
  • 919 posts
Deleted

Edited by b4da55, 03 September 2012 - 05:19 AM.

  • 0

#58
RDower

RDower

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Huaweu U8815
Does this mod also work on stock B934 Huawei ICS rom?

  • 0

#59
Nandosl59

Nandosl59

    Regular

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:Italy
  • Interests:I like music.reading.television.soccer and testing roms
  • Devices:Huawei Ascend G300 Nokia 5800
HI....most of all thanks a lot for this.Yes RDower i have Stock B934 and it works.

  • 0

#60
andmarti

andmarti

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Huawei G300
Thanks jikobutsu... Speedo works fine on stock B934

Maybe You should change topic title ;)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users