Jump to content


Photo

Help! phone stuck at android logo

- - - - -

  • Please log in to reply
23 replies to this topic

#21
Ellis456q

Ellis456q

    Newbie

  • Members
  • Pip
  • 49 posts
  • Devices:G300
Thankyou anything -but that worked!, now back on ICS chinese and all working ok, also didnt need to re input my imei worked after a reboot without it!.

  • 0

#22
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_

Thankyou anything -but that worked!, now back on ICS chinese and all working ok, also didnt need to re input my imei worked after a reboot without it!.


Glad it's good news for you.. :) Now make a nandroid backup asap heh :D .

  • 0

#23
Ellis456q

Ellis456q

    Newbie

  • Members
  • Pip
  • 49 posts
  • Devices:G300
Yes now ive tinkered with all this roms and such ill be making a backup asap defo, I dont know what broke my phone, the last thing I did was alter the heapsize on buildprop and before that install the battery icon mod so don't know if one of them caused it.

  • 0

#24
anything-but

anything-but

    Diehard

  • Members
  • PipPipPipPip
  • 457 posts
  • Gender:Male
  • Location:Higham,Kent.
  • Devices:Huawei Ascend G300
Good job! Yea,that`s pretty much how the user in that link i posted got it all sorted. Seconded about making a backup tho. :D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users