Jump to content


Photo

Skype Video Call Green

- - - - -

  • Please log in to reply
6 replies to this topic

#1
stokietom

stokietom

    Regular

  • Members
  • PipPip
  • 101 posts
  • Devices:San Francisco II
I got my G300 today, updated to the official ICS Software.

When I use Skype video, it displays on my phone fine but the other person see's the image exact it's all green.

Is this because of the ICS Software?

Cheers

  • 0

#2
Gikoskos

Gikoskos

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Huawei Ascend G300
Same issue here on the ICS.

  • 0

#3
Colin Whiteside

Colin Whiteside

    Regular

  • Members
  • PipPip
  • 116 posts
  • Devices:HTC Desire, Huawei G300
  • Twitter:@spacehost
It shouldn't work at all because the G300 lacks a front facing camera for video calls.

  • 0

#4
gifgaff

gifgaff

    Regular

  • Members
  • PipPip
  • 57 posts
well it works on gingerbread

  • 0

#5
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,889 posts
  • Gender:Male
Theres no frontal camera, thats why it doesnt work.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#6
Hogweed

Hogweed

    Diehard

  • Members
  • PipPipPipPip
  • 392 posts
  • Devices:Huawei Ascend G300
It uses the rear facing camera in GB and it works. People are reporting it doesn't work in ICS.

Edited by Hogweed, 16 July 2012 - 04:10 PM.

  • 1

#7
naghtan

naghtan

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Devices:HTC Desire, U8815, U8650
Here same problem! With Miui ICS core...

  • 0

#8
singhsoldier

singhsoldier

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
I am getting the same issue on mine after updating to the Chinese ICS Update for G300. i read that HTC had a firmware or driver update that they fixed it with version 3.33 i believe. Is there anything similar for Huawei?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users