Jump to content


Photo

[JB] [CM10] ColdFusionX 2 for the ZTE Skate [UPDATED - 19/11]

* * * * * 16 votes

  • Please log in to reply
3576 replies to this topic

#3541
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Devices:ZTE Skate
Is there anywhere thread with tutorial how build ROM with those links? Simply answers: Yes / No

  • 0

#3542
razzmataz1478

razzmataz1478

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,215 posts
  • Gender:Male
  • Location:HULL
  • Interests:Flashing ROMs, Being distracted by my skate
  • Devices:ZTE Skate

Is there anywhere thread with tutorial how build ROM with those links? Simply answers: Yes / No


Yes. You must utilise the search bar. But the local manifest is now different.

  • 0

Posted Image

Current Phone:

Xperia T


Previous Phones:

Orange Monte Carlo

Nokia 5530 XpressMusic (Nokia C6-00 CFW)

Sony Ericsson v640i

Nokia 3120

Various other Nokia phones.

Not the best history of phones Posted Image


#3543
szaszabi90

szaszabi90

    Regular

  • Members
  • PipPip
  • 56 posts
  • Devices:ZTE Skate
Great work! 3 question:
- can i turn off the screen turn off animation
- i can't switch on/off the bluetooth, why?
- the letters in hungarian language like á, é , ó . doesn't seen in the phonebook.

Can you help me?

  • 0

#3544
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Devices:ZTE Skate

Yes. You must utilise the search bar. But the local manifest is now different.


In tapatalk?

  • 0

#3545
razzmataz1478

razzmataz1478

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,215 posts
  • Gender:Male
  • Location:HULL
  • Interests:Flashing ROMs, Being distracted by my skate
  • Devices:ZTE Skate

In tapatalk?


Menu > search

  • 0

Posted Image

Current Phone:

Xperia T


Previous Phones:

Orange Monte Carlo

Nokia 5530 XpressMusic (Nokia C6-00 CFW)

Sony Ericsson v640i

Nokia 3120

Various other Nokia phones.

Not the best history of phones Posted Image


#3546
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Devices:ZTE Skate
Thnx Bro'

  • 0

#3547
Reddevil2

Reddevil2

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:ZTE Skate
Hey guys my Wi-Fi doesn't work i dont know why....

  • 0

#3548
slgh2005

slgh2005

    Newbie

  • Members
  • Pip
  • 17 posts
I have one question . Does anyone can help me ?
"Project Butter - if following the official definition of VSYNC and triple buffering"
How can I do this ? Is there somewhere for setting ?

And one problem :
Sometimes my phone Blurred screen . Especially when I use the camera .
Is this a bug or just my phone like this ?

  • 0

#3549
satanovsyn

satanovsyn

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Devices:ZTE Skate

I have one question . Does anyone can help me ?
"Project Butter - if following the official definition of VSYNC and triple buffering"
How can I do this ? Is there somewhere for setting ?

Sometimes my phone Blurred screen . Especially when I use the camera.Is this a bug or just my phone like this ?


Yes it is bug. And your post was completly s***. Try to not usingcolor, if you dont know how it is working!

  • 0

#3550
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko

I have one question . Does anyone can help me ?
"Project Butter - if following the official definition of VSYNC and triple buffering"
How can I do this ? Is there somewhere for setting ?

And one problem :
Sometimes my phone Blurred screen . Especially when I use the camera .
Is this a bug or just my phone like this ?


It's not a setting. It's part of the OS that you don't need to worry about unless you're a developer.

Yes, that is a bug.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#3551
slgh2005

slgh2005

    Newbie

  • Members
  • Pip
  • 17 posts

It's not a setting. It's part of the OS that you don't need to worry about unless you're a developer.

Yes, that is a bug.

Ok. Thanks your answer .

  • 0

#3552
Asthota

Asthota

    Newbie

  • Members
  • Pip
  • 29 posts
This looks quite interesting: http://forum.xda-dev...87032&nocache=1

  • 1

#3553
24KiFly24

24KiFly24

    Newbie

  • Members
  • Pip
  • 36 posts
  • Gender:Male
  • Location:Hungary
  • Interests:Handball, cars, tuning, electronic gadgets:):)
  • Devices:ZTE Skate [RootBox/CM7.2]
  • Twitter:@Béla Bartha
I need a little help:) I installed this rom (came back from cfx3) and i didn't find any solution to play store(frequently stop). I try to search everywhere but I wasn't suceessful. Thx(:

  • 0

#3554
Medvemaci

Medvemaci

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Skate
Hello
I'm having a bit of problem with my google play. The problem is that it doen't exist.
I did reinstal the mod and the gaap. format almost every single thing I can with recovery.
But the app doesn't seem to work. try to download an apk or another zip file. still not working.
It works with the normal stock(2.3.5) android backup. but not with this mod.
Is there any solution to this problem? or am I doing something wrong?

ps. I'm kind of a newbie in these kind of things

  • 0

#3555
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko

Hello
I'm having a bit of problem with my google play. The problem is that it doen't exist.
I did reinstal the mod and the gaap. format almost every single thing I can with recovery.
But the app doesn't seem to work. try to download an apk or another zip file. still not working.
It works with the normal stock(2.3.5) android backup. but not with this mod.
Is there any solution to this problem? or am I doing something wrong?

ps. I'm kind of a newbie in these kind of things


Could you check how big your /system partition is? it probably isn't big enough.

  • 2
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#3556
Medo3G

Medo3G

    Regular

  • Members
  • PipPip
  • 58 posts

Hello
I'm having a bit of problem with my google play. The problem is that it doen't exist.
I did reinstal the mod and the gaap. format almost every single thing I can with recovery.
But the app doesn't seem to work. try to download an apk or another zip file. still not working.
It works with the normal stock(2.3.5) android backup. but not with this mod.
Is there any solution to this problem? or am I doing something wrong?

ps. I'm kind of a newbie in these kind of things

Get ParanoidJelly it's basicly CM10 but with PA stuff and it's better
for this ROM you need to get a bigger TPT, check a few pages back to see how to do it

  • 1

#3557
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko

Get ParanoidJelly it's basicly CM10 but with PA stuff and it's better
for this ROM you need to get a bigger TPT, check a few pages back to see how to do it


He could also try CFX3, that requires a much smaller /system partition.

  • 2
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#3558
Medvemaci

Medvemaci

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Skate
In CFX2, the one that I instal from recovery (zip file), It doesn't even show up in the aplication menu. The one that I downloaded from a site, (normal google play 10) and intalled this from the file manager (as an apk), this one appeared in the application list but as soon as I opened it I got a message say "Unfortunately Google Play Store has stopped."

But anyway I try your guys solutions and thanks for the help! I really appreciate it!

  • 1

#3559
Wondrej

Wondrej

    Newbie

  • Members
  • Pip
  • 47 posts
hey guys, whats going on, is this thread still alive? 3 days without a single post? :(

  • 0

#3560
akicarkralj

akicarkralj

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Devices:ZTE Skate

hey guys, whats going on, is this thread still alive? 3 days without a single post? :(

why to post here when we have cm10.1 and paranoid jelly

  • 0




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users