Jump to content


Photo

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

* * * * * 69 votes

  • Please log in to reply
3134 replies to this topic

#2601
stephen m

stephen m

    Enthusiast

  • Members
  • PipPipPip
  • 272 posts
  • Gender:Male
  • Devices:ZTE Blade, Nexus 7 & Xolo x900

@ stephen m - some people have issues with wifi, try to see for youself, I had none. 24.11 has issues with video files playback, 18.11 is ok.

@ mostertruck - try the camera from 4.2 (for ARМ6, posted here) or Camera ICS

@ RZRV8 - it always shows around 420MB for 512MB RAM. The rest are reserved for the system, but are used. Unlocking of RAM is for some models with 256MB RAM, not for you. Use TPT to increase your internal memory (used for installing apps) - you need one with at least 160MB for system to use this ROM.


Thanks!

  • 0

#2602
gerhardo

gerhardo

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:ZTE Blade

I'm experiencing a significant battery drain issue.

I had similar problems. When changing from overclocked to standard speed, battery got back to expected.
Google Now is cool, but it drains battery. Disabling Google Now and Google Maps location trail get me back to something just slightly worse then KonstaT Swedish Snow: 3 days with moderate usage.
I use GSam Battery Monitor to find what uses batteries.

  • 0

#2603
mostertruck

mostertruck

    Newbie

  • Members
  • Pip
  • 21 posts
hi can someone tell me how do i make logcat went into terminal emulator typed in ''adb (space) logcat'' it says daemon not running and next line waiting for device......do i have to connect it to pc if so what program do run.....need to get a logcat so i can post...you guessed it im a noob.

  • 0

#2604
NickNuke33

NickNuke33

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:OLED ZTE Blade
@ty_hot, jpdoliveira, matcho13579, mostertruck, gerhardo
Thankyou so much for all your help!
It seems that for now at least, the battery has only dropped 4 percent overnight which is much better than before...hmm, I'll have to investigate what changes I may have made that has solved the battery drain issue. I suspect what jpdoliveira said "phone is always awake" was true, and I have uninstalled a few apps recently so one of them could have been the culprit!
To extend battery life I removed Google Now from gapps installation and have frozen Google Maps until I need them :P

  • 0

#2605
Dragos Ret

Dragos Ret

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Blade
Anybody else has noticed any problems with camera? Minekeeps bbruising and making some kind of interference when I hit the shoot button yet nothing appears on the actual pic

  • 0

#2606
Sulthekk

Sulthekk

    Addict

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Devices:ZTE Blade

hi can someone tell me how do i make logcat went into terminal emulator typed in ''adb (space) logcat'' it says daemon not running and next line waiting for device......do i have to connect it to pc if so what program do run.....need to get a logcat so i can post...you guessed it im a noob.


Just type in logcat > /storage/sdcard0/logcat.txt

  • 0

#2607
jonmac73

jonmac73

    Enthusiast

  • Members
  • PipPipPip
  • 198 posts
  • Gender:Male
  • Devices:Orange San Fran - Huawei G510

I had similar problems. When changing from overclocked to standard speed, battery got back to expected.
Google Now is cool, but it drains battery. Disabling Google Now and Google Maps location trail get me back to something just slightly worse then KonstaT Swedish Snow: 3 days with moderate usage.
I use GSam Battery Monitor to find what uses batteries.


Forgive my ignorance - how would I do this ? Don't use either

  • 0

UK Orange San Fran Gen2 TPT'd running CM9 ECO

 

UK Huawei Ascend G510 running stock 4.1.1


#2608
huibuhh

huibuhh

    Regular

  • Members
  • PipPip
  • 53 posts
  • Devices:Orange San Francisco

Anybody else has noticed any problems with camera? Minekeeps bbruising and making some kind of interference when I hit the shoot button yet nothing appears on the actual pic

No, no one :angry:

  • 1

#2609
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 378 posts
  • Gender:Male
  • Devices:ZTE Blade
I finally found a way to fix autobrightness! Using this great app - Velis auto brightness by Velis74.

I have tried using apps for custom controlled brightness before (like Lux Auto Brightness), but they made no difference. Seems this app, somehow, manages to get sensor data directly and is not affected by the autobrightness bug. It also has an impressive amount of options for control of screen brightness (you may try it, even if you have no problems). Great app!

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#2610
mostertruck

mostertruck

    Newbie

  • Members
  • Pip
  • 21 posts

Just type in logcat > /storage/sdcard0/logcat.txt


hi tried that says cannot create storage/sdcard0/logcat.txt: directerory nonexistent

  • 0

#2611
Sulthekk

Sulthekk

    Addict

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Devices:ZTE Blade

hi tried that says cannot create storage/sdcard0/logcat.txt: directerory nonexistent


Do you have an sdcard inserted?
If yes, try again, but this time don't forget the first '/', because that makes it an absolute path.

  • 0

#2612
Snap.IT

Snap.IT

    Addict

  • Members
  • PipPipPipPipPip
  • 861 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Devices:ZTE Blade 3, Alcatel OT995

Do you have an sdcard inserted?
If yes, try again, but this time don't forget the first '/', because that makes it an absolute path.


Or just /sdcard/logcat.txt.

That should work on all roms.

  • 0

#2613
Sulthekk

Sulthekk

    Addict

  • Members
  • PipPipPipPipPip
  • 619 posts
  • Devices:ZTE Blade

Or just /sdcard/logcat.txt.

That should work on all roms.


I presume he's running this rom if he asks the question there. :-)

  • 0

#2614
nikolaySe

nikolaySe

    Newbie

  • Members
  • Pip
  • 4 posts

Anybody else has noticed any problems with camera? Minekeeps bbruising and making some kind of interference when I hit the shoot button yet nothing appears on the actual pic


Seems me. I recorded this issue on video:


This issue appears not only if swhitch to video mode. I saw it early if just run cam application.
My blade(libra) has 5Mpix cam.

  • 1

#2615
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 378 posts
  • Gender:Male
  • Devices:ZTE Blade
This is repeated on every page, but who need to read. This is a well known bug - camera is not perfect, especially video recorder (that is what causes the bug). It is important that video recording works (with a hack, just like YouTube HQ) and even with some bugs the resulting video is clean. Usually, it is enought to rotate the screen once to fix the bug. Also, try other camera apps (camera from 4.2 or Camera ICS).

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#2616
nikolaySe

nikolaySe

    Newbie

  • Members
  • Pip
  • 4 posts

This is repeated on every page, but who need to read. This is a well known bug - camera is not perfect, especially video recorder (that is what causes the bug). It is important that video recording works (with a hack, just like YouTube HQ) and even with some bugs the resulting video is clean. Usually, it is enought to rotate the screen once to fix the bug. Also, try other camera apps (camera from 4.2 or Camera ICS).


Everything you said is true for me except rotation - it does not fix the bug. Camera ICS works well.

  • 0

#2617
vismak

vismak

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:zte blade
i'm also having battery drain with the 2411 rom and also i have some big delays(5-15 sec) with black screen whenever i open a new app.
I re flashed , empty cach,dalvik with no improvment.
My phone is gen2 160mb system 2 cache
Attached File  Screenshot_2012-11-30-19-55-51.png   141.16KB   57 downloads
i have used no phone radio - talk time

Edited by vismak, 01 December 2012 - 02:18 PM.

  • 0

#2618
JK-FINN

JK-FINN

    Regular

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Finland
Is it possible to wake up the phone with volume buttons? (like in CM7) I have my power button broken...... :(

  • 0

#2619
gerhardo

gerhardo

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:ZTE Blade

Is it possible to wake up the phone with volume buttons? (like in CM7) I have my power button broken...... :(

In all other discussions I have seen, the Blade HW only wakes on the Power button. All other solutions must keep the device awake (or wakeup momentarily periodically) - this will increase battery usage. So I do not know what CM7 did.

  • 0

#2620
gerhardo

gerhardo

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:ZTE Blade

Forgive my ignorance - how would I do this ? Don't use either


I assume you did not mean GSam Battery Monitor (on Google Play) or overclocking (in Settings).
To disable Google Now cards, do it one by one. Open Google application, Settings, Now-card, inactivate the cards (all may not affect location).
For Maps: Settings-Locationsettings: Deactivate Positionreport and locationsharing, location history

Edited by gerhardo, 01 December 2012 - 04:46 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users