Jump to content


Photo

[DEV][ROM][8.1.] CyanogenMod 10 (Android 4.1.2)

* * * * * 69 votes

  • Please log in to reply
3134 replies to this topic

#2881
mio180

mio180

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Devices:ZTE Blade | Haier W910
Wow! A Post-Christmas present ^_^ , thank you KonstaT!

I still use the 20121017 rom and found an strange thing.
The clock sometimes shows bad time... not just in hours but in minutes too. I think the bad minutes discloses any time zone issue. It is set up to getting date/time automatically from the cell provider.
If I set manually (a false) time or change the zone and switch back to automatic then it also keeps the false time.
ONLY reboot solves the issue.
Any idea?

Edited by mio180, 27 December 2012 - 12:42 PM.

  • 0

Haier W910 4.1.2
ZTE Blade (gen II.) Android 4.2.2 cm-10.1-20130724-KonstaKANG


#2882
wookie16081965

wookie16081965

    Diehard

  • Members
  • PipPipPipPip
  • 317 posts
  • Gender:Male
  • Devices:orange san francisco

KonstaT thanks but take a break have xmas and new year off we could all have waited you do so much you deserve a break merry christmas and enjoy yourself.

  • 0

#2883
mio180

mio180

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Devices:ZTE Blade | Haier W910
Hmmm, I cannot edit my post... it seems to be able but results nothing changed. :angry2:
I use the 20121124 rom

  • 0

Haier W910 4.1.2
ZTE Blade (gen II.) Android 4.2.2 cm-10.1-20130724-KonstaKANG


#2884
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 386 posts
  • Gender:Male
  • Devices:ZTE Blade
I'm really happy to see a new version with nice fixes. I hope KonstaT will make another, when there's something worthy to be added/fixed, as CM10-KK is the best 4.x ROM for the Blade. :)

@mio180 : The clock problem is most likely not related to the ROM (I never had such problem). Why don't you just turn off Automatic time and set the correct time manually?

Edited by elrond_bs, 27 December 2012 - 01:48 PM.

  • 0

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#2885
noamd

noamd

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Devices:ZTE Blade

Updated because there was something worth updating for. ;)

cm-10-20121227-KonstaKANG-blade.zip
http://www.mediafire...tois0bv04yl6jj8
md5:a936c4991c097a5dbdc6c1cf8b6d1100

-backported USB gadget driver from msm-3.0 kernel (thanks to WaylandACE)

  • fixed native USB tethering
  • fixed issues with apps failing because of borked usb0 interface (e.g. network speedtest apps)
-switched back to legacy camera
-reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)


Thank you Konsta for your grate work!

Can someone verify if the wifi issue of 24/11 build is solved in this latest build?

  • 0

#2886
mio180

mio180

    Newbie

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Devices:ZTE Blade | Haier W910

@mio180 : The clock problem is most likely not related to the ROM (I never had such problem). Why don't you just turn off Automatic time and set the correct time manually?

It is not too important but seems to be strange while disclosing the rom and the provider as potential cause.
Did you tried any UPnP app... or is there any factory "app" what may not been installed but I can add individually now?

  • 0

Haier W910 4.1.2
ZTE Blade (gen II.) Android 4.2.2 cm-10.1-20130724-KonstaKANG


#2887
calson

calson

    Newbie

  • Members
  • Pip
  • 18 posts
How can I upgrade from 11.24?

Flash dalvik then flash?

  • 0

#2888
bezerra

bezerra

    Regular

  • Members
  • PipPip
  • 96 posts
  • Devices:Zte Blade
"reverted some of the OMX hacks (and switched back to using OMX libs from ZTE device)"

What was reverted?

  • 0

#2889
brob57

brob57

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:zte blade cm 10 konstat

How can I upgrade from 11.24?

Flash dalvik then flash?

Hello! I made wipe cache partition, and then wipe dalvik cache, and then flash......and it works great

Edited by brob57, 27 December 2012 - 05:42 PM.

  • 0

#2890
downloader50

downloader50

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Gender:Male
  • Devices:zte blade
Can anyone tell me where the location of the default wallpaper is stored

Edited by downloader50, 27 December 2012 - 08:36 PM.

  • 0

#2891
andr0idbeliev3r

andr0idbeliev3r

    Enthusiast

  • Members
  • PipPipPip
  • 252 posts
  • Gender:Male
  • Devices:Sapo a5 (Portugal's ZTE Blade)
Wow KonstaT thanks. There is a 3.0 kernel for our processor?

  • 0
Thanks to all developers for developing such beautifull and stable ROMS and thanks to Google for developing android aaaaand thanks to the original creators of android.

My devices:

ZTE Blade- MegaDrive 4.0.4

#2892
ziofaggio

ziofaggio

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:ZTE blade
Thank you very much for your work Konstat!

Has anyone flash this zip?
http://www.xda-devel...-4-1-or-higher/

this rom + this zip are a good couple?

sorry for my english!

  • 0

#2893
James Norny

James Norny

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:ZTE Blade Pro
Maybe the divx hardware decoding is removed, which is good, because it is not good and it crashes down the software video decoding.

  • 1

#2894
nokiafan02

nokiafan02

    Newbie

  • Members
  • Pip
  • 40 posts
Just flashed the 12.27 update. every time I plug in my earphones my phone restarts. anyone experience the same?

Edited by nokiafan02, 28 December 2012 - 08:21 AM.

  • 0

#2895
elrond_bs

elrond_bs

    Diehard

  • Members
  • PipPipPipPip
  • 386 posts
  • Gender:Male
  • Devices:ZTE Blade

Can anyone tell me where the location of the default wallpaper is stored

This was asked a thousand times for many ROMs. It's not a loose file, it's inside framework-res.apk. If you need it, you can find it easier with Google search ("Jelly Bean wallpapers").

Edited by elrond_bs, 28 December 2012 - 09:18 AM.

  • 1

ZTE Blade with CyanogenMod 11 (Android 4.4.4 KitKat)


#2896
ilopez85

ilopez85

    Regular

  • Members
  • PipPip
  • 108 posts
Hello KonstaT, first thank you for your work.
After installing your latest ROM (20121227) I still have problems with WiFi. I leave the logcat in attachment.

12-28 00:58:54.429 E wpa_supplicant 1369 Ongoing Scan action...
12-28 00:59:28.200 E DhcpStateMachine 6881 DHCP failed on wlan0: Timed out waiting for DHCP to finish
12-28 00:59:28.390 E WifiStateMachine 6881 IP configuration failed

Attached Files


  • 0

#2897
pedrolavos

pedrolavos

    Newbie

  • Members
  • Pip
  • 9 posts
I will try it later when i come home. Thanks KonstaT.

  • 0

#2898
qantaqa

qantaqa

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Blade
Thanx Konstat, you made my day. After running it one day now, i can say no issues whatsoever: plugging headphones in and out doesn't do any harm and wifi work 's fine as well. Battery seems to be good, camera works.

Edited by qantaqa, 28 December 2012 - 02:44 PM.

  • 0

#2899
DoubleM101

DoubleM101

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:Sapo a5 (ZTE Blade)
Besides the Wi-Fi problem (low signal and instable connection) i still have another problem.

Many times after the reboot, doesn´t appear the screen to unlock pattern. It only apears the wallpaper without anything. I must reboot the phone many times until i can unlock the phone.

Edited by DoubleM101, 28 December 2012 - 03:11 PM.

  • 0

#2900
96frozen

96frozen

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts

Just flashed the 12.27 update. every time I plug in my earphones my phone restarts. anyone experience the same?


no.

  • 1
ROM: CM10 by KonstaT

CWM: GEN2 CWM 6.0.1.1 by Snap.IT

Thank all of the developers topics, rate them 5 stars, they are the people who are keeping your cellphone alive.

Thanks to KonstaT, Snap.IT, tilal6991, daemond, Ganster (this guy is specially awesome for fixing OMX on 4.x ROMS), burstlam and many others that I can't think of right now :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users