Jump to content


Photo

Modaco forum NEEDS a speed boost + forum time formatting issue

- - - - -

  • Please log in to reply
4 replies to this topic

#1
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts
Hello.

I have been a member here for some time now, and one thing that astounds me, is how incredibly often this forum is slower than a three legged lame donkey, walking uphill through treacle in winter... and that's when we're not greeted by the "Cloud Flare" offline message. I mean come ON, this site is supposedly sponsored and supported by PAID members, so there's really no reason why a better host couldn't be found, considering you're taking people's hard earned money in return for a "better" service.

Modaco is VERY often offline too, which is rather unprofessional to be honest. I just wonder why?





Time formatting error

Anyone with half an ounce of common sense, knows that AM hours are 00:00-11:59hrs, and PM hours are 12:00-23:59hrs, so it amused me to see that Modaco forum calls 15:41hrs "03:41pm" - a contradiction in terms.

I appreciate Paul is a busy guy, but Paul - if you have a forum that people are paying you to be a member of, then you really do owe it to those people to get these things fixed (along with smiley quoting, URL scrambling etc [when you embed a PayPal link it becomes corrupted]).

If I find more bugs, I'll post them here. I don't wish to appear rude, I just have seen MANY sites that are totally free and that don't take people's money, that are 10x faster, bug free and where the uptime is 99.99%.


Thanks

Edited by glossywhite, 17 July 2012 - 03:26 PM.

  • 0

#2
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,253 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E
Glossy, I can report that as an ad free member I don't suffer the issues mentioned.

  • 0

#3
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts

Glossy, I can report that as an ad free member I don't suffer the issues mentioned.


Either the site offers "premium" members better speed, which is not really fair treatment, or you just haven't noticed these issues, through your timing of when you come here. The other issues are still there - look at the date formatting - I think this needs to be fixed, especially as this is a member funded site - to what degree, I have no idea, but you understand. If Paul hasn't the time, then get someone else to fix them. They're not the end of the world, but it just looks shabby, and gives the impression of a site that doesn't know what they're doing, and I know that Modaco is not that... I hope.

Personally, and I am by no means casting aspersions upon Paul, I would be proud of my site, were it mine; even if it took a week of evenings to do so, I'd spend them fixing it, as broken URL embedding and time-stamping doesn't look amazing - the URL issue is more important though (maybe I experienced a one-off with my PayPal URL screwing up, but the smiley quoting bug that resulted in spurious PNG icon data, in place of the smiley that was quoted, was showing up a LOT until last month). It's likely some plain-text config files that need editing, as is everything else in Linux and web design/forum templates, it just requires attention, that's all.

I appreciate that bugs lie dormant until discovered, but now I have brought them to your attention, I hope they can be fixed. Lots of attention has been given to the CSS and general layout of the forum, so why not invest equal time in correcting the back end/CMS/whatever is used (Joomla? Prob not).

I hope this isn't seen as a moan, I just think it appears a little unprofessional - thanks :)

Edited by glossywhite, 17 July 2012 - 11:22 PM.

  • 0

#4
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,253 posts
  • Gender:Male
  • Location:northampton
  • Devices:Moto E
Glossy contact flibblesan with suggestions, as he is responsible for several parts of forum layout etc.

  • 0

#5
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts

Either the site offers "premium" members better speed, which is not really fair treatment, or you just haven't noticed these issues, through your timing of when you come here. The other issues are still there - look at the date formatting - I think this needs to be fixed, especially as this is a member funded site - to what degree, I have no idea, but you understand. If Paul hasn't the time, then get someone else to fix them. They're not the end of the world, but it just looks shabby, and gives the impression of a site that doesn't know what they're doing, and I know that Modaco is not that... I hope.

Personally, and I am by no means casting aspersions upon Paul, I would be proud of my site, were it mine; even if it took a week of evenings to do so, I'd spend them fixing it, as broken URL embedding and time-stamping doesn't look amazing - the URL issue is more important though (maybe I experienced a one-off with my PayPal URL screwing up, but the smiley quoting bug that resulted in spurious PNG icon data, in place of the smiley that was quoted, was showing up a LOT until last month). It's likely some plain-text config files that need editing, as is everything else in Linux and web design/forum templates, it just requires attention, that's all.

I appreciate that bugs lie dormant until discovered, but now I have brought them to your attention, I hope they can be fixed. Lots of attention has been given to the CSS and general layout of the forum, so why not invest equal time in correcting the back end/CMS/whatever is used (Joomla? Prob not).

I hope this isn't seen as a moan, I just think it appears a little unprofessional - thanks :)


Testing for "smiley-quote" bug - seems resolved!

Edited by glossywhite, 17 July 2012 - 11:24 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users