Jump to content


Photo

Increasing Ringtone Help!

- - - - -

  • Please log in to reply
15 replies to this topic

#1
dakid1235

dakid1235

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:HUAWEI ASCEND G300
Hello,

When I first purchased my phone it had the increasing ringtone option.
I then done the vodafone update to fix the sound and that option disappeared.
But while that option disappeared my phones ringtone is still set to increasing
ringtone with no way to turn off.

I have changed my rom from u885 to AtomicMod rom in the hope the option would reappear
but it has not.

Would anyone be able to help me with my problem it is really
annoying me and any help would be greatly appreciated.

  • 0

#2
Hogweed

Hogweed

    Diehard

  • Members
  • PipPipPipPip
  • 392 posts
  • Devices:Huawei Ascend G300
I'm fairly sure I had increasing ring tone setting option on B885. In any case try flashing the Modaco Gr2 ROM. It definitely has increasing ring tone option.

Edited by Hogweed, 17 July 2012 - 10:59 PM.

  • 0

#3
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 606 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720
I'm on AtomicMod now, and its in there: settings/device/sound then under the incoming calls section

Edited by eirlysbill1, 17 July 2012 - 11:09 PM.

  • 0

#4
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
Same problem as the OP and guess what.. I've installed ICS and the option still hasn't reappeared, but the good news that in ICS you're no longer stuck on increasing ringtone so when you receive a call it starts off loud.

Edited by Rico_89, 17 July 2012 - 11:08 PM.

  • 0

#5
hamster666

hamster666

    Newbie

  • Members
  • Pip
  • 5 posts
so, is there a way to turn off increasing ringtone on stock B892 ?

  • 0

#6
doley

doley

    Newbie

  • Members
  • Pip
  • 24 posts
i'd also like to know if theres a way to turn off ascending ringtone to on stock b892

  • 0

#7
bryfly

bryfly

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Gender:Male
  • Location:portsmouth
  • Devices:coolpad F1 8297w & redmi note2

I would also like to know,searched and cannot find anything on the net about removing this feature from VF B892

  • 0

#8
WackoJackoUK

WackoJackoUK

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:London
  • Devices:iPhone 3GS
Hi guys.

I know a few of us are wondering how we can change this. My OH has the G300 and was on stock 885 so we upgraded OTA and it's definitely not there.

However my mum has the same phone now and is on 882 and it definitely is an option. I can't remember if it was on 885 or not so am eagerly watching this thread to see if there is a resolution.

Worst case I guess we just wait for the Official ICS update which should be here soon.

  • 0

#9
andysterling

andysterling

    Newbie

  • Members
  • Pip
  • 12 posts
I had this same problem with the custom gingerbread roms, it was there in stock also but put atomic or the like on and the option disappeared and it's still increasing in volume, the only way round was either go back to a stock rom or upgrade to ICS, the latter is the better option for me.

  • 0

#10
Damnome

Damnome

    Newbie

  • Members
  • Pip
  • 6 posts
i've got the same problem on stock OTA upgrade to B892- it's also much more quiet that my Sanfrancisco...

Edited by Damnome, 15 August 2012 - 08:37 PM.

  • 0

#11
huggyc

huggyc

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:Huawei g300

i've got the same problem on stock OTA upgrade to B892- it's also much more quiet that my Sanfrancisco...


likewise. recently purchased, updated ota to B892. Apparently stuck in the 'quiet bit' of Ascending ringtone with no obvious way to change, or make it 'increasing'. This from a 'speaker problem' update. :angry:

  • 0

#12
luvvt

luvvt

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:G300
If you all havent hacked your phones yet take it back to vodafone and get them to fix it. Or just flash/install ics ;D

  • 0

#13
Merwenus

Merwenus

    Regular

  • Members
  • PipPip
  • 57 posts
How can Vodafone Fix it, when we use the Vodafones latest FW? They would just reset to factory settings, and do a hardware reset. And loose all of your data, then they will say, sorry, its not fixable.

Btw I am having the same issue, tried this application:
https://play.google....mluZ3RvbmUiXQ..


But sometimes it is working like charm, but when it goes sleep, the program just turns off, and not working properly.


Any1 has some Root tweak, to fix this? Because it is very annoying. Trying to use SVOX, but useless with this bug.

  • 0

#14
TC0001

TC0001

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:San Francisco, Moto G
I have the same quiet/increasing ringtone problem also using B892, has anyone found a fix or are people waiting for ICS from Vodafone?

  • 0

#15
qxavierus

qxavierus

    Newbie

  • Members
  • Pip
  • 1 posts
try this app, it disabled increasing ring on my Galaxy S 3:
https://play.google....eincreasingring

  • 1

#16
TC0001

TC0001

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:San Francisco, Moto G

try this app, it disabled increasing ring on my Galaxy S 3:
https://play.google....eincreasingring


Thank you so much, this seems to have worked, thanks again

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users