Jump to content


Photo

Can't install ICS but has been rooted

- - - - -

  • Please log in to reply
2 replies to this topic

#1
WoLfEnStEiN619

WoLfEnStEiN619

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Monte Carlo
I've followed the instructions for putting ICS on my phone from this site, its been rooted as i debranded the phone in the first place:

http://montecarlopho...om/install-rom/

I've followed the instructions to a tee even getting what i needed off here:

http://www.modaco.co...m-updated-2806/

However when it tells me to install cold fusion it starts then says installation aborted for cold fusion, can anyone help me out?

Do I need to go back to branding the phone the first before I install ics?

P.S just to confirm this is done through clockwork, I had no problem using the debranded ROM, however it just simply will not install ICS

Thanks for your help

Edited by WoLfEnStEiN619, 18 July 2012 - 08:00 PM.

  • 0

#2
danp1710

danp1710

    Newbie

  • Members
  • Pip
  • 5 posts
use coldfusionx2, that runs on rooted zte skate. the camera functionality is kinda broken but if you dont mind that then it works fine

  • 0

#3
seaman462

seaman462

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:romford
  • Interests:android, linux, bsd, ps3, python,
  • Devices:zte blade
yeah sounds like a bad rom try a md5 check and download it again.

  • 0
the quieter you become, the more you will hear.
Apple your s***!
add me on facebook: http://www.facebook.com/seaman462




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users