Jump to content


Photo

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]


6336 replies to this topic

#3701
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3
Just wondering Tillaz is there a way to completely remove DSPmanager as I use other apps that control all the sound on the phone?

  • 0

#3702
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]
i dont know why everyone have sd problems. my works

Attached Files


  • 0

#3703
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]

Just installed Infusion B07 (without any of the patches). Working well but I also have Apps installing to Internal 700MBish. Least there is option to move App to SD card so that is alright, so no real issues.

Remember to Reboot a few times to get everything installed fully

Thanks.


thats no issue! its normal that it install to the internal place

  • 0

#3704
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,853 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Nexus 4

I don't what you did to your phone Tillaz if you have move to SD since the rest of us seem to not have it at all since ICS update. Maybe the external sd card needs to be name ext_storage instead of sdcard2.


i think you will find most people that don't have this problem (like me) don't post about it,
i think its only a small amount of people with this problem, i actually had it with my dads G300 but after formatting the card and removing any ext partitions it worked fine

i have no idea what your phone is doing especially if you flashed both patches, because it clearly should give you the option to select default storage, from the storage settings

if it starts downloading crap at the set up just pull down the status bar and turn off data connection, or remove your sim card before a new update is installed,








I don't think the storage problem is with sdcards. I just put in a brand new 8GB Kingston card and still have the same problem with internal storage being the default:(


just because its new means nothing... the card that i had the problem with was also brand new
16GB Kingston class 6, after a full format and restoring data it worked fine

not everyone has this problem, so it cant be the rom, and the only difference is the sdcard or the last official update people done,
for the record it was B926 for me (both phones)







I think another bug: every time I reboot the phone back to the default system ring tone.


this is a problem in all stock roms, i have no idea why







I wouldn't mind it defaulting to internal SD (2GB) if I had Move to SD option, which I don't.

I have 8815 model with bb 2030 and I have no clue which kernel is in. Would flashing some specific RIL help? What phone and kernel are you using mack_? I say again, I did full factory reset and all possible wipes and installed clean rom with clean formated class 10 SD card and had no move to SD option or swap option. With the patch "only for those with internal SD" (or whatever the name is) I get the option to remove SD card or change location but it resets after reboot :S (so it's a useless fix )
I am goint to try and find the last swap patch from b06...










Is it worth downloading and flashing B07 now (from B06), or should i wait for fixes few more days?


there is nothing for me to fix that would require a new rom.... this had a lot of testing and is working fine for most people
i cant fix bugs i don't have, and if i do find any i will release a patch







Hi, I had a problem on B06 where the battery drained quickly - 10 hours from 100% to 0% (it was fine in B05 - overnight it went from 100% to 90%). I still have the problem in B07, I have the wifi set to turn off when display is off (unless plugged in). Looking at the battery stats the wifi never turns off (sometimes I am not even in range of a connection!). Has anyone else had this issue and managed to fix it? I don't know what the culprit could be (I have push exchange email and Gmail...), I did a full wipe and have not restored settings through Titanium or Huawei app...

Also I get some serious heat when connected to 3G and battery drain is also very quick.


try the using the propper RIL for your baseband







Having loads of problems with this build to be honest, locking up, rebooting, internet stopping, browser throwing me out .
Is this just me?


must be something you have done, this rom has had lots of testing and it working well







[EDIT] Lol it's a feature called battery bar... Damn, it's as useful as ugly.


i supposes its as usefully as your post then lol

you can change the colour if you look in the settings,
but its supposed to be used with the battery icon in the status bar removed, i just haven't got around to adding that part







Well, I still have no luck with making my SD card work. Even with internal SD selected as primary storage (default) all apps go into internal phone memory (768mb partion). Only DCIM (camera) photos are saved to my external SD card, so card is obviously there and seen by the phone, even used by camera app...I have no idea how to resolve this. In this state, I cannot install navigation since there is not enough space in phone memory.


and you have tried this




FOR PEOPLE WITH DEFAULT INTERNAL STORAGE LOOK BELOW

flash this and tell me if it sorts out the internal storage,



nothing risky, just a build.prop change






and this here will let you choose the sdcard but wil bring back the MTP conection



only use this if your sdcard is not set to default,
(i would try formatting first as this will not fully resolve the problem, it will just revert after a reboot )


  • 0

#3705
Ludak021

Ludak021

    Regular

  • Banned
  • PipPip
  • 139 posts
  • Devices:Huawei Ascend G300

thats no issue! its normal that it install to the internal place


Then explain to me how are you going to instal iGo maps and 3gb maps on internal 760mb please, thanks. >.> It's not normal if there isn't a choice, and there isn't one in my case (and some others). It's normal only if you can select SD if you want to, and I want to, but I cannot.

@Tillaz:

Thats the first thing I tried. first patch does nothing at all. the second one for people with internal SD card bla bla kinda works till reboot but aplications still get installed into internal ~780mb storage and not on SD BUT I have move to SD option enabled with it. I made a few posts about the exact behaviour on the previous page. I think I described it in detail.
I am back on your AtomicMod for now until someone figures out how to fix storage issues in ICS

  • 0

#3706
novadragon849

novadragon849

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:G300
  • Twitter:@None
Thanks Tillaz. Not asking for more, but is this the last release for the foreseeable future? Or are you cooking something up in the next couple of weeks?

I'm asking this because I haven't updated from 06 to 07 yet and if 08 is just round the corner then I can afford to wait....

Thank you for all your hard work!

  • 0

#3707
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,853 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Nexus 4
so after flashing the patched above you should be able to do this look


Attached File  Screenshot_2012-10-09-21-25-18.png   51.45KB   70 downloads Attached File  Screenshot_2012-10-09-21-25-22.png   50.57KB   62 downloads


but it will bring back the crappy MTP connection we don't need

  • 0

#3708
popoyaya

popoyaya

    Diehard

  • Members
  • PipPipPipPip
  • 473 posts
  • Gender:Male
  • Devices:ZTE Blade V, Galaxy S3

Thanks Tillaz. Not asking for more, but is this the last release for the foreseeable future? Or are you cooking something up in the next couple of weeks?

I'm asking this because I haven't updated from 06 to 07 yet and if 08 is just round the corner then I can afford to wait....

Thank you for all your hard work!


He's just today released a mega-update, give the guy a break FFS!

  • 0

#3709
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,853 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Nexus 4
and here are the two phones i test on, (quality reduced to 75% so i could upload it. click to see it properly)

Attached File  IMAGE00007.jpg   93.69KB   175 downloads

  • 0

#3710
Higgy69

Higgy69

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:Huawei G300
Here is mine. Fresh install of B07. I did full wipe before hand, including installing off fresh formatted SD card. I have not moved Apps across so that is why I only have about 7mb of Apps on the card.

It's all looking good!

Attached File  Screenshot_2012-10-09-21-38-41.png   45.65KB   43 downloads

  • 0

#3711
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,853 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Nexus 4

Then explain to me how are you going to instal iGo maps and 3gb maps on internal 760mb please, thanks. >.> It's not normal if there isn't a choice, and there isn't one inThats the first thing I tried. first patch does nothing at all. the second one for people with internal SD card bla bla kinda works till reboot but aplications still get installed into internal ~780mb storage and not on SD BUT I have move to SD option enabled with it. I made a few posts about the exact behaviour on the previous page. I think I described it in detail.I am back on your AtomicMod for now until someone figures out how to fix storage issues in ICS




apk (apps) are always installed to the 780mb internal storage... that's the way android is, this partition only stores apk nothing else..even if you move it to the sdcard or use link2sd part of the apk still remains in that partition, its just the way android is

its the same on gingerbread and every other android phone


here is my o2x on gingerbread, you can see my apps are also on the internal (not a problem for me as its 1.48gb)

Attached File  screenshot-1349815718807.png   79.74KB   33 downloads

  • 0

#3712
Ludak021

Ludak021

    Regular

  • Banned
  • PipPip
  • 139 posts
  • Devices:Huawei Ascend G300

so after flashing the patched above you should be able to do this look


Attached File  Screenshot_2012-10-09-21-25-18.png   51.45KB   70 downloads Attached File  Screenshot_2012-10-09-21-25-22.png   50.57KB   62 downloads


but it will bring back the crappy MTP connection we don't need


i can until reboot. And phone still defaults to internal 700mb for installing despite me choosing SD card.

How did you fix your dad's phone? Is it too much trouble for you to describe it step-by-step? I purchased my phone, rooted it, put CWM, installed official huawei ICS ROM (i had freshly formated fat32 sd card at that point), installed your B06 rom, used swap patch to have it as internal memory (the first patch didn't work for me then either, the second one that forced swap did work). Purchased new class 10 sd card, formated it, put it into phone with B06 - same problem as before. Used OTA update for B07, same problem with SD card. I can get the patch I used on B06 to swap to work and I can use that long name patch for internal SD that requires me to select SD as internal storage every time I reboot the phone. Both patches suffer from same bug now - default install location is always phone internal memory (small one, not 2GB one).

  • 0

#3713
Redflake

Redflake

    Diehard

  • Members
  • PipPipPipPip
  • 414 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
"Ludak021" All apps are installed to internal memory. If you install Igo it will only put the app on internal storage, the maps will be installed to SD card. I have navfree installed and the map was installed to SD card (450mb).

  • 0

#3714
shpibrazz

shpibrazz

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:HUAWEI Ascend g300, MediaPad
I have one tiny question...why is that big of a deal to use link2sd and link the apps to SD card?
I see everyone is upset because of default storage location, but i use link2sd and everything seems fine...?

  • 0

#3715
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]

Then explain to me how are you going to instal iGo maps and 3gb maps on internal 760mb please, thanks. >.> It's not normal if there isn't a choice, and there isn't one in my case (and some others). It's normal only if you can select SD if you want to, and I want to, but I cannot.


the 3gb are external sd data.o
not usb data.

  • 0

#3716
hogancz

hogancz

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei Ascend G300
Thank you, tillaz, for your work.

  • 0

#3717
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,853 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Alien Life
  • Devices:Nexus 4

i can until reboot. And phone still defaults to internal 700mb for installing despite me choosing SD card.

How did you fix your dad's phone? Is it too much trouble for you to describe it step-by-step? I purchased my phone, rooted it, put CWM, installed official huawei ICS ROM (i had freshly formated fat32 sd card at that point), installed your B06 rom, used swap patch to have it as internal memory (the first patch didn't work for me then either, the second one that forced swap did work). Purchased new class 10 sd card, formated it, put it into phone with B06 - same problem as before. Used OTA update for B07, same problem with SD card. I can get the patch I used on B06 to swap to work and I can use that long name patch for internal SD that requires me to select SD as internal storage every time I reboot the phone. Both patches suffer from same bug now - default install location is always phone internal memory (small one, not 2GB one).


i already have,

but to be exact i just formatted the scard with partition wizard from here LINK

using the full format option (set all to sectors to 0) and the fat32 option

after i did this it never reverted to internal anymore... or had an issue with it since

this is why im sure its the SDcard's

  • 0

#3718
Redflake

Redflake

    Diehard

  • Members
  • PipPipPipPip
  • 414 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Navfree storage.

Attached File  Screenshot_2012-10-09-21-56-36.png   68.23KB   37 downloads

  • 0

#3719
Ludak021

Ludak021

    Regular

  • Banned
  • PipPip
  • 139 posts
  • Devices:Huawei Ascend G300

the 3gb are external sd data.o
not usb data.


it tries to put it into phone memory not on SD card althou SD card is selected as default, I don't know how to explain it differently. SD storage does not work as inteded on my phone, that's the whole point, I cant choose to put maps on SD, they try to go to that small internal storage :S

I have one tiny question...why is that big of a deal to use link2sd and link the apps to SD card?


2 reasons:
1. I don't have a card reader on my computer and I have no clue how to partion the SD card to use link2sd, or how to use it.
2. If I manage to make partions, I will be throwing 1GB of SD class 10 card into trash and I am not a wasteful person, I don't won't 1GB to go to waste on my 8GB card. I am also poor jobless person and even 8GB card was expensive for me T_T

I'd just like to it to work as it should, as intended. It seems I will have to:
a) Stick to GB 2.3.6 (everything works fine there)
B) Trade my phone for some other cheap bug infested device until I get more money for samsung or HTC.

  • 0

#3720
Mrcl1450

Mrcl1450

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Portugal
  • Devices:Sony Xperia L, G300
I cant choose sdcard as default storage... What is the reason?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users