Jump to content


Photo

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]


6320 replies to this topic

#5281
vexa

vexa

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Ascend G300
I can't connect to YouTube - There was a problem starting up. Check your network connection and system time.

  • 0

#5282
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

I can't connect to YouTube - There was a problem starting up. Check your network connection and system time.


that's your internet connection,

  • 0

#5283
captainvice

captainvice

    Newbie

  • Members
  • Pip
  • 2 posts
Hi Tillaz,

Just wanted to pass on my MASSIVE thanks to you for your incredible work on this rom. It transforms the G300 into something amazing for the price, and as far as I am concerned it is the only reason this phone is relevant. As soon as I have some funds in my paypal I'll be buying you a beer.

Also, I don't know how you have the patience to deal with all the repetative questions. You take all the time to make the rom, provide constant updates and people can't be arsed to read a few pages on a forum. C'mon people READ the first post, and if you're still stuck go 5 pages back from the end of the thread. Every question you have will be answered by the time you get to the front. And while I'm at it, stop bugging asking for updates - have you never been told it's rude to ask ! ;-)

Dave

  • 1

#5284
vexa

vexa

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Ascend G300

that's your internet connection,

It's not, I can connect to any other site via the WiFi from my router, I can mention that YT worked like a charm with B03

  • 0

#5285
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

It's not, I can connect to any other site via the WiFi from my router, I can mention that YT worked like a charm with B03


hmm, YouTube works fine for me,
but i do know the error you are taking about as i get this when my internet is restricted because of going over my fair use policy
(only web browsing is allowed in between 4pm and 12mp) but that's on t-mobile, turning my internet on and of makes it work

i guess that's not the case for you if your connected to wi fi,

not sure why its not working, it is for me, try resenting your internet

  • 0

#5286
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4
strangely enough i have just updated the phone that had the problem with "storage reverting / not set to sdcard at boot"
to B05 and it was set to sdcard....
i wonder if disabling the setup wizard had anything to do with this ??? :huh:

anyone else with the same problem noticed that when updating to B05? basically was your default storage set to sdcard with this update,
rather than normally been internal ?

  • 0

#5287
andy.hyde4

andy.hyde4

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Gender:Male
  • Location:UK
  • Devices:Huawei G300, Nexus 5

strangely enough i have just updated the phone that had the problem with "storage reverting / not set to sdcard at boot"
to B05 and it was set to sdcard....
i wonder if disabling the setup wizard had anything to do with this ??? :huh:

anyone else with the same problem noticed that when updating to B05? basically was your default storage set to sdcard with this update,
rather than normally been internal ?


I've never had the storage reverting problem but when I first booted on build five it was set to Internal even though as standard it has been on SD by default for the last few builds

  • 0

#5288
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]
Never had problems.

But i hope huawei fix these problems.
I realy miss hwa...

  • 0

#5289
IvanSA

IvanSA

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Huawei Ascend G300
Favorite contacts not working, when you go to contacts, pick one and enable that little star on top right corner, then reenter contact - star is disabled. Ment to be that way or just a bug?

  • 0

#5290
Paddy_

Paddy_

    Newbie

  • Members
  • Pip
  • 43 posts
  • Devices:Huawei G300

look where all your apps are

did you flash the theme straight after the rom, without a reboot ?


Yea I flashed one after the other with out reboot... is this where my problem lies?

Thanks.

  • 0

#5291
top_score

top_score

    Regular

  • Members
  • PipPip
  • 89 posts
  • Devices:g300

Yea I flashed one after the other with out reboot... is this where my problem lies?

Thanks.


Probably.

I always flash a rom, then let it fully set up. Reboot to make sure it's fine. Reboot to apply flashable things e.g. theme, kernel etc.

I also only flash one thing at a time to make sure everything works, then flash the next thing. it takes longer but you can confirm each flash works before you move onto the next, and actually saves time in the long run if you encounter problems.

I also do a nandroid backup before each flash, a bit excessive but it guarantees I've got a working rom just in case it goes tits up.

  • 0
Cymru am byth.

#5292
top_score

top_score

    Regular

  • Members
  • PipPip
  • 89 posts
  • Devices:g300

Is there any way to disable volume key unlock? I find myself changing volume and then locking the phone rather than unlocking it.


On the first page click

MISCELLANEOUS ADD-ON'S
Spoiler SHOW

REMOVE VOLUME WAKE LOCK

There is a flashable thing to disable it.

  • 0
Cymru am byth.

#5293
Pirex69

Pirex69

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Location:Portugal
  • Interests:MTB, Android, symbian
  • Devices:Huawei u8815
Hi Tillaz,

I´m with B05 since 1st day, and as usal made full wipes.

I think this version is a bit laggy, special when google play installs or update anything. Return button is also not so fast as it was until B03. Gallery some times freezes. Can this be because of that thing about Google play and Desire HD?

Caller Id stills buggy :)

Should I reinstall the Rom?

Thks again
Pirex

Edited by Pirex69, 13 November 2012 - 12:56 AM.

  • 0

#5294
yayane

yayane

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:France
  • Devices:Huawei G300 / Hyundai T7
I have exactly the same problems. B03 was the best ROM (smooth without lag).
In B03 windowsmgr.max_events-per-sec was 150 and with B05 it is 240. Is it not to much ?

Edited by yayane, 13 November 2012 - 07:11 AM.

  • 0
CM9 R9

#5295
ZoomG

ZoomG

    Regular

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:Moldova, Chisinau
  • Interests:peace
  • Devices:...

Hi Tillaz,

I´m with B05 since 1st day, and as usal made full wipes.

I think this version is a bit laggy, special when google play installs or update anything. Return button is also not so fast as it was until B03. Gallery some times freezes. Can this be because of that thing about Google play and Desire HD?

Caller Id stills buggy :)

Should I reinstall the Rom?

Thks again
Pirex


none of the above problems found here, also made a full wipe and clean install everything from scratch, everything working fine and smooth

  • 0

#5296
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

I have exactly the same problems. B03 was the best ROM (smooth without lag).
In B03 windowsmgr.max_events-per-sec was 150 and with B05 it is 240. Is it not to much ?


it probably is to high, change it back to 150

but believe me when i tell you, that is the only change related to performance form the original B03
as B05 "is" actually the original .zip with minor things changed, build.prop and an image in the framework

  • 0

#5297
samjam

samjam

    Addict

  • Members
  • PipPipPipPipPip
  • 557 posts

it probably is to high, change it back to 150

but believe me when i tell you, that is the only change related to performance form the original B03
as B05 "is" actually the original .zip with minor things changed, build.prop and an image in the framework


So why is full wipe needed?

  • 0

#5298
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

So why is full wipe needed?


to remove the things that where causing the problems in B04...

and because not everyone is coming from the most recent versions, someone could be coming from the first version that was based on B926
it saves me asking people if they did a full wipe

  • 0

#5299
Pirex69

Pirex69

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Male
  • Location:Portugal
  • Interests:MTB, Android, symbian
  • Devices:Huawei u8815

it probably is to high, change it back to 150

but believe me when i tell you, that is the only change related to performance form the original B03
as B05 "is" actually the original .zip with minor things changed, build.prop and an image in the framework


I also changed to 150. let´s see if there are improvements eh eh eh

thks

  • 0

#5300
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]
For dumbs , where can i chance it ?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users