Jump to content


Photo

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]


6314 replies to this topic

#5481
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]
Hope this was right... have backup anyway




works!

Attached Files


Edited by Pain_Deluxe, 22 November 2012 - 08:02 PM.

  • 0

#5482
steve1232

steve1232

    Newbie

  • Members
  • Pip
  • 7 posts
Hey i need some help. I was on a version of this rom from about 3 weeks ago. Decided to update today so downloaded the rom, did a wipe and flashed. Now I get stuck on the Infusion boot logo and when i try to boot in to recovery all i get is a pink screen. Any ideas?


-----

Fixed. Reflashed recovery and i could get in to it.

Edited by steve1232, 22 November 2012 - 11:19 PM.

  • 0

#5483
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male
Double post.

Edited by kyan31, 22 November 2012 - 09:17 PM.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5484
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male

Hey i need some help. I was on a version of this rom from about 3 weeks ago. Decided to update today so downloaded the rom, did a wipe and flashed. Now I get stuck on the Infusion boot logo and when i try to boot in to recovery all i get is a pink screen. Any ideas?


Pink screen? I remember something about a pink screen in the B8xx days :huh:

I remember the pink screen problem happening when you had a 2gb memory card, or something like that.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5485
steve1232

steve1232

    Newbie

  • Members
  • Pip
  • 7 posts
16GB card. Been Googling for hours and tried everything i can find. Nothing seems to work.

  • 0

#5486
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male

16GB card. Been Googling for hours and tried everything i can find. Nothing seems to work.


Have you tried the force update method?

Download a stock ICS build and place on the root of your external SD card. Take out battery, wait a few seconds, replace it and turn on phone while holding volume +/-

A pink bar should show up and progress. Once it's done, you should boot into stock ICS. I'm sure you know what to do after that.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5487
steve1232

steve1232

    Newbie

  • Members
  • Pip
  • 7 posts
Tried that. The bar gets stuck about a 3rd the way through.

  • 0

#5488
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male

Tried that. The bar gets stuck about a 3rd the way through.


:wacko: hmm... I'm not sure what you can do then. I'm certain somebody else would know though.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5489
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male
Maybe you should make a thread of your problem so more people can see it and help you out.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5490
BillBong

BillBong

    Regular

  • Members
  • PipPip
  • 144 posts

You tillaz did an awesome job here, even if you were just "waiting for the Nexus 4".... You latest build is absolutely stable, I haven't even bothered in testing CM9 so far. Cheers mate!

I only have to report one bug, which I am not too sure who's is from, app or ROM. When I try to set up the LED colours that I want WhatsApp to blink (for notifications), the app let me chose among a lot of colours (red, blue, white, green, etc...), however when I set it to red the app complains about that with this device only white and green are available. However, if I leave red selected, even it complains, it works nicely in red.

Not annoying at all, but I thought I would just you let know that.

Thanks!


Try "Blink" from the market which does the same thing but seems to work a little better. My text messages are now turquoise (but I haven't been able to get it to change the default green for incoming calls).

  • 0

#5491
Higgy69

Higgy69

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:Huawei G300

You tillaz did an awesome job here, even if you were just "waiting for the Nexus 4".... You latest build is absolutely stable, I haven't even bothered in testing CM9 so far. Cheers mate!

I only have to report one bug, which I am not too sure who's is from, app or ROM. When I try to set up the LED colours that I want WhatsApp to blink (for notifications), the app let me chose among a lot of colours (red, blue, white, green, etc...), however when I set it to red the app complains about that with this device only white and green are available. However, if I leave red selected, even it complains, it works nicely in red.

Not annoying at all, but I thought I would just you let know that.

Thanks!


I installed Whatsapp on old B07 and I don't remember any warning regarding RED. I then have 'restored' it with every new Infusion release. I just went into Whatsapp in new B05 and yes I now get the LED colour warning. So it is either something changed in Infusion or an updated release of Infusion.

Sorry but I can't be bothered to go back to an older Infusion and try the lastest Whatsapp release. Maybe someone will try it to find out where the BUG is.

I checked too and even with RED warning it still shows RED notification. So probably not worth hunting down the bug too much.

  • 0

#5492
dancg

dancg

    Newbie

  • Members
  • Pip
  • 44 posts

I installed Whatsapp on old B07 and I don't remember any warning regarding RED. I then have 'restored' it with every new Infusion release. I just went into Whatsapp in new B05 and yes I now get the LED colour warning. So it is either something changed in Infusion or an updated release of Infusion.

Sorry but I can't be bothered to go back to an older Infusion and try the lastest Whatsapp release. Maybe someone will try it to find out where the BUG is.

I checked too and even with RED warning it still shows RED notification. So probably not worth hunting down the bug too much.


Exactly the same here. B07 didn't show any error when setting red LED notification. B05 does. However, it is possible that also WhatsApp got updated and new version has this bug. Either way, it is not annoying at all, just ignore the error.

Edited by dancg, 22 November 2012 - 10:36 PM.

  • 0

#5493
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male
Could someone upload the phone.apk for me?

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5494
k123456

k123456

    Newbie

  • Members
  • Pip
  • 43 posts
  • Devices:acer liquid metal
A working version of Anti Theft software

Hi has anyone installed a working version of Anti Theft software , Avast, Lookout etc

Tried both of these on B05 and b03, and could not either to work properly

Installed OK, but could not locate, sound alarm or control phone etc from PC

Thanks

PS is B05 rooted by default, or do I need to "switch something on"

  • 0

#5495
darthmaul88

darthmaul88

    Regular

  • Members
  • PipPip
  • 89 posts
  • Devices:Huawei g300

was originally waiting for the zte era, but since zte said its not coming to the uk i decided on the nexus 4 lol

yeah, that problem you have is probably app related or just that the G300 is not fully supported, think it only supports red, green, blue, (on the G300)


Hi,
I've tested on CM9 and the G300 suports other colors for the led -like yellow or pink.
Just wanted to let you know.

  • 0

#5496
Pain_Deluxe

Pain_Deluxe

    Addict

  • Members
  • PipPipPipPipPip
  • 603 posts
  • Gender:Male
  • Location:Germany
  • Interests:skating,hardware,cars
  • Devices:Huawei G300 [email protected]
lol got the same problem

just green works

  • 0

#5497
darthmaul88

darthmaul88

    Regular

  • Members
  • PipPip
  • 89 posts
  • Devices:Huawei g300

lol got the same problem

just green works


Try selecting a darker tone - from the color.
For example if you choose blue -try dark blue - it works. It worked for me when I was on Infusion.

Edited by darthmaul88, 23 November 2012 - 01:30 PM.

  • 0

#5498
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,849 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4
think i will be looking for people to test the rom today, as far as i can see its running much better than before :)


CHANGE IN LATEST VERSION:
  • 4.2 JELLY BEAN KEYBOARD
  • SONY WALKMAN MUSIC APP
  • IMPROVED MULTI TASKING
  • IMPROVED LAUNCHER REDRAW
  • IMPROVED AUDIO AND VIDEO
  • PERFORMANCE INCREASE
  • IMPROVED PROXIMITY CENSER
  • SMOOTHER SCROLLING
  • BETTER CALL QUALITY
  • FASTER BOOT TIME
  • ATTEMPT TO FIX CALLER ID LAG
  • BETTER INTERNET SPEED
  • ENABLED ALWAYS DATA MMS
  • FIXED RANDOM REBOOTS
  • IMPROVED BATTERY LIFE

  • 2

#5499
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,864 posts
  • Gender:Male

A working version of Anti Theft software

Hi has anyone installed a working version of Anti Theft software , Avast, Lookout etc

Tried both of these on B05 and b03, and could not either to work properly

Installed OK, but could not locate, sound alarm or control phone etc from PC

Thanks

PS is B05 rooted by default, or do I need to "switch something on"


It's kinda unlikely, but are you by any chance using the phone itself to tether a connection to the computer?

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5500
DarKevil7

DarKevil7

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Passy, Paris, France
  • Devices:Huawei g300; Samsung I9300
I am available to test the rom. Just send me the link if you want. :)

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users