Jump to content


Photo

[ROM] [ICS] [B952] INFUSION [CM FEATURES] [B06]


6320 replies to this topic

#5961
D4rius

D4rius

    Newbie

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Lithuania. Kaunas. Garliava
  • Devices:Huawei G300
Hello,
Ive got one problem. Why music, or game sounds and etc. sounds well and loud enough on phone speaker, but when someone is calling I got about half of that volume? I have checked all settings, volume is set to max but still problem persist.
(Im talking about not in call volume,but about sound which is playing when someone is calling.)
Thanks for responses.

  • 0

#5962
ficko98

ficko98

    Regular

  • Members
  • PipPip
  • 71 posts

I think on b952 world wide, general, beacouse it didn't have problem with low ringtone sound.

tillaz?

  • 0

#5963
spicasso

spicasso

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:G300
Hiho
perhaps somebody could help me;-)
I tried Version B07. I deleted everything by using WIPE DATA / FACTORY RESET.
The phone boots and acts normal. But I am not able to use any music as an ringtone. In the settings-->device-->phone ring sound it is not possible for me, to search for music - no "new window" apeared.
Also unable to use music for the default notification. I am only able to switch the Ringtone, not the Local music!
Maybe because of the sony mp3 player?

Thx

spicasso

  • 0

#5964
mandzhalas

mandzhalas

    Newbie

  • Members
  • Pip
  • 2 posts
b06/b07 works flawlesly for me,except for data connection.for some reason vodafone block websites for me and message appears on browser saying that "content is not available for persons under 18,and i should go to vodafone shop to prove my age".i get that on 90% websites.i had no problem on b/05.and i trie other roms today with no problems.
somehow i think phones sends information(encoded in rom) to vodafone that i am under age
i am 28 yo and on bill pay.

  • 0

#5965
cazad

cazad

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Poland
  • Devices:Huawei Ascend G300
S


I have the same issue with bluetooth running CM9 ROM. I'm now using airdroid app as an alternative. Works well. Recommended by Pain_Deluxe on this forum.

http://airdroid.com/

So, does anyone have any clue what's going on with bluetooth drivers on Win7? Thanks in advance ;)

  • 0

#5966
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4
dont think there will be an update now, as both phones i used to test on have been sold :(

  • 0

#5967
andy.hyde4

andy.hyde4

    Enthusiast

  • Members
  • PipPipPip
  • 260 posts
  • Gender:Male
  • Location:UK
  • Devices:Huawei G300, Nexus 5

dont think there will be an update now, as both phones i used to test on have been sold :(


:(

  • 0

#5968
pee_bee

pee_bee

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:ascend g300
I thank you for your efforts with your Infusion ROM. I have stuck with B06, while waiting for a stable update, I presumed B08 would be next. I will still use your ROM while I have this phone. Good Luck!

  • 0

#5969
snsnselaoyeye

snsnselaoyeye

    Newbie

  • Members
  • Pip
  • 19 posts

dont think there will be an update now, as both phones i used to test on have been sold :(


:(

  • 0

#5970
Higgy69

Higgy69

    Regular

  • Members
  • PipPip
  • 112 posts
  • Devices:Huawei G300
Thanks for all your efforts on Infusion and listening to what the Users wanted.

G300 is on the edge of CM10 / Jelly Bean, but it seems that it requires the next level of knowledge to sort. B06 will keep me company till then.

Good luck on your next project.

  • 0

#5971
nsmacd1

nsmacd1

    Diehard

  • Members
  • PipPipPipPip
  • 342 posts
  • Gender:Male
  • Location:Croydon
  • Devices:Vowney (Verne) V5 & G300
There is no superuser SU icon anywhere I can see - Is there any way to access it and set the default access option to 'Grant', rather than manually having to do it each time? (On B07)

  • 0
Currently using:-

Posted Image

#5972
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male

There is no superuser SU icon anywhere I can see - Is there any way to access it and set the default access option to 'Grant', rather than manually having to do it each time? (On B07)


Just download super-SU from the play store.

  • 1

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#5973
nsmacd1

nsmacd1

    Diehard

  • Members
  • PipPipPipPip
  • 342 posts
  • Gender:Male
  • Location:Croydon
  • Devices:Vowney (Verne) V5 & G300

Just download super-SU from the play store.


Have tried that, but it won't install over the copy already included in the ROM (Which I can't access the settings for and doesn't show in the apps list or widgets menus)

Edited by nsmacd1, 19 January 2013 - 03:31 PM.

  • 0
Currently using:-

Posted Image

#5974
snsnselaoyeye

snsnselaoyeye

    Newbie

  • Members
  • Pip
  • 19 posts

There is no superuser SU icon anywhere I can see - Is there any way to access it and set the default access option to 'Grant', rather than manually having to do it each time? (On B07)


Setting --> system-->Permissions

Attached File  Screenshot_2013-01-20-00-01-17.png   54.26KB   50 downloads

Edited by snsnselaoyeye, 19 January 2013 - 04:02 PM.

  • 0

#5975
nsmacd1

nsmacd1

    Diehard

  • Members
  • PipPipPipPip
  • 342 posts
  • Gender:Male
  • Location:Croydon
  • Devices:Vowney (Verne) V5 & G300

Setting --> system-->Permissions

Attached File  Screenshot_2013-01-20-00-01-17.png   54.26KB   50 downloads


But I don't have the SU icon anywhere on the phone, even though it is installed, so I can't get to this stage!
(It only shows up in the apps list, where I can only force close or disable, but thanks anyway!

Edited by nsmacd1, 19 January 2013 - 04:38 PM.

  • 0
Currently using:-

Posted Image

#5976
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,850 posts
  • Gender:Male
  • Location:R* North
  • Interests:ET Life
  • Devices:Nexus 4

But I don't have the SU icon anywhere on the phone, even though it is installed, so I can't get to this stage!
(It only shows up in the apps list, where I can only force close or disable, but thanks anyway!


you need to go to the main settings menu, then select system, then select permissions, like mentioned above

its part of infusion settings /\ (super SU)

  • 0

#5977
pan smajl

pan smajl

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei G300, SE X8

I used an RIL install to sort the 3G reboot issues.
http://www.modaco.co...based-ics-roms/

Many thanks, seems like this solved the reboots while using 3G! The very first ICS I have installed was the first leaked chinese ICS (B926), so I installed B926 RIL, turned on 3G and so far the reboots are gone! Now Infusion B06 + RIL fix is absolutely flawless! Got 3 restarts today.. so sad. :(

Edited by pan smajl, 21 January 2013 - 10:07 PM.

  • 0

#5978
ncnm

ncnm

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
hey there,

wich RIL should i flash to try fix reboots? b940? I have B06 installed.

Thanks

  • 0

#5979
pan smajl

pan smajl

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei G300, SE X8
F*ck.. I take it back.. I had 3 restarts today with 3G on. :( :(

ncnm: Whic last official update.app you have flashed? It's written in the topic. Read it!

  • 0

#5980
y4ss1n

y4ss1n

    Diehard

  • Members
  • PipPipPipPip
  • 327 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@y4s1nne
Excellent ROM, been using it two days now and everything works perfect. (B06)

antutu score: ~4050 (overclocked to 1.15ghz smartassV2)

Edited by y4ss1n, 23 January 2013 - 03:04 PM.

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users