Jump to content


Photo

Sudden death (keeps vibrating)

- - - - -

  • Please log in to reply
3 replies to this topic

#1
b.veen

b.veen

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Acer Liquid MT
Today i was playing a game on my Liquid MT.
Suddenly the screen went black, followed by a reboot.
This has happened before some times, but this time the device won't boot.
I was running Gingerounay with Clockworkmod recovery v5.0.

Things I have tried so far:
- Try to boot into recovery mode (nothing: just vibrates)
- Boot into SD loading mode, using SDs_Acer_LiquidMT_4.000.13_EMEA-GEN1_03.32.01
- Boot into SD loading mode, using Acer_LiquidMT_3.016.00_AAP-GEN2
- Boot into USB loading mode, using SDs_Acer_LiquidMT_4.000.13_EMEA-GEN1_03.32.01
- Trying with or without SD card / SIM card.

Nothing works. Both the SD and USB loading modes seem to work. Progressbar fills to 100% without errors.
The result is the same every time: a vibrating phone.

Does anyone know something I could try to repair my phone?

Edited by b.veen, 22 July 2012 - 10:44 PM.

  • 0

#2
Ianis G. Vasilev

Ianis G. Vasilev

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Devices:Acer Liquid Metal
This probably indicates hardware fault, you should take out the battery for a couple of minutes, if nothing happens after that, take it to a service center.

  • 0

#3
vikings123

vikings123

    Addict

  • Members
  • PipPipPipPipPip
  • 668 posts
  • Gender:Male
  • Devices:Liquid, Liquid Metal

Today i was playing a game on my Liquid MT.
Suddenly the screen went black, followed by a reboot.
This has happened before some times, but this time the device won't boot.
I was running Gingerounay with Clockworkmod recovery v5.0.

Things I have tried so far:
- Try to boot into recovery mode (nothing: just vibrates)
- Boot into SD loading mode, using SDs_Acer_LiquidMT_4.000.13_EMEA-GEN1_03.32.01
- Boot into SD loading mode, using Acer_LiquidMT_3.016.00_AAP-GEN2
- Boot into USB loading mode, using SDs_Acer_LiquidMT_4.000.13_EMEA-GEN1_03.32.01
- Trying with or without SD card / SIM card.

Nothing works. Both the SD and USB loading modes seem to work. Progressbar fills to 100% without errors.
The result is the same every time: a vibrating phone.

Does anyone know something I could try to repair my phone?


I had the same problem last year. It turned out to be the HW problem. I had to return the phone to local dealer for MB replacement.

  • 0
Getting 50 is better than 60....

#4
b.veen

b.veen

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Acer Liquid MT
I have returned the phone (after flashing the stock rom) to the dealer.
A lot can be done with software, but my soldring iron is too lare to repair hardware errors :-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users