Jump to content


Photo

dead boot

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Corwin83

Corwin83

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
After I installed the application requires root, my phone is dead, of the signs of life had a map in the windows device manager as a HS-USB Diagnostics 9008 (COM9). In the CWM does not come with a card is not flashing and the screen does not light up. Help me please

sorry for the English, I use online translator.

  • 0

#2
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,889 posts
  • Gender:Male
I have a method but you will lose the phones data and you will be on ICS after it is done. Download ICS from this thread:

http://www.modaco.co...CS-4.0.3-(B926)

Then use a computer and unzip the 'dload' onto the root of your external SD card.

After this is done, take the USB out and turn off the phone. Take out the battery and put it back in after 10 seconds.

Turn on the phone while holding the volume up and down simultaneously. A pink bar should come up and show you the progress of the from installing. Your phone should boot up and there you go.

Edited by kyan31, 31 July 2012 - 09:48 PM.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#3
Corwin83

Corwin83

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
before the crash I did, but now I have a pink screen does not appear in these manipulations

  • 0

#4
Annoraxx

Annoraxx

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Huawei G300
Hello,

I have the same problem : my G300 begins to display errors permanently. After a reboot, it was in boot loop : Huawey logo - reboot - huawey logo - reboot - ...
I booted with volume up button hold, and tried to restore factory parameters.
After that, the phone boot but stay on Huawey logo. I need to pull the battery to switch off.
I try to upgrade to ICS : upgrade failed. Tried 3 times, all failed. Pull the battery, put it : dead phone, no way to boot :(

When I plug the phone with USB on Linux, I see a GSM device, only that.

I hope to change my phone tomorrow, I have a "double" warranty ;) but I think I will not upgrade it to ICS before monthes !!! :blush:

  • 0

#5
luvvt

luvvt

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:G300
reflash the gb roms same version you had before.

flash the same method as you did with ics

  • 0

#6
Annoraxx

Annoraxx

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Huawei G300

reflash the gb roms same version you had before.

flash the same method as you did with ics

Thank you, but I tried too the old version, and other roms, nothing at all : unable to boot the phone in any way, the screen still black, even branched on sector.

  • 0

#7
luvvt

luvvt

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:G300
Annorax did you change your phone ??

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users