Jump to content


Photo

OSD HDMI display

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Daza90

Daza90

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Orange San Diego
Hi I got the OSD a few days ago and have tried to get it connected to the TV but its not displaying! Can anyone help?

  • 0

#2
i am not a hacker

i am not a hacker

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Location:Maidenhead, England
  • Devices:ZTE Blade and Orange San Diego
Have you got the Micro-HDMI cable connected to both the TV and phone. If you do, switch to each HDMI input, wait 5 seconds for each one to find out which port you are using.

  • 0
Nexus 10
Orange San Diego

#3
Daza90

Daza90

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Orange San Diego
Year both connected. The tv is 'flashing' like it knows there's a signal but its not displaying and neither is the monitor

  • 0

#4
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
I assume you have tried all av channels and tried searching ?

  • 0

#5
Daza90

Daza90

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Orange San Diego
Yea. The cable came today through the post so I don't think its that

  • 0

#6
Daza90

Daza90

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Orange San Diego
Could be a hardware issue. Ill get on the phone to orange

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users