Jump to content


Photo

oops - can i fix this

- - - - -

  • Please log in to reply
9 replies to this topic

#1
aig

aig

    Newbie

  • Members
  • Pip
  • 13 posts
i upgraded to huawei ics 4.0.3 found it sluggish
followed the instructions to downgrade
got it to a stock rom, but possibly earlier than the one I had on my phone when I first backed up the IEMI. Restored IEMI but to no luck as it would not work. I then mistakenly restored it to ICS IEMIE, now phone is stuck in a loop after having wiped itself automatically.
Can I do anything to repair it, or am I stuck with an expensive paperweight? thanks.

  • 0

#2
animal666

animal666

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HUAWEI G300
Put a Rom on SD card in dload folder, Pull battery,,,,, replace and powerup with Vol up and Down pressed.
You should get the firmware upgrade screen, if you dont try a different SD card.

Try a few different Roms if it stops at about 30%....
B926 ICS was the only one i could load. all others stopped at 30%.

Good luck

  • 1

#3
dragpyre

dragpyre

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
  • Gender:Male
  • Devices:kumquat, grouper
  • Twitter:@dragpyre

Put a Rom on SD card in dload folder, Pull battery,,,,, replace and powerup with Vol up and Down pressed.
You should get the firmware upgrade screen, if you dont try a different SD card.

Try a few different Roms if it stops at about 30%....
B926 ICS was the only one i could load. all others stopped at 30%.

Good luck


You forgot that he should flash the middle package .app before flashing an older ROM.

Thread is here, my friend: http://www.modaco.co...ade-tool-found/

Don't forget to give Kudos for solutions!

Edited by dragpyre, 07 August 2012 - 11:01 PM.

  • 0
Posted Image

If you like one of my posts, or if it helps you out, vote it up! :)

(now updated device list and added twitter. Come stalk me ;) )

#4
animal666

animal666

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HUAWEI G300
Sorry, didn't include it because i've never found the middle package any use when ive Boot loop'd my phone.
Haven't found it any use ever, maybe others have?
Have boot loop'd mine 5 times now trying to get away from ICS,
I've downgraded a few times, but the phone is always buggy, crashing apps, no wifi and crap phone reception.
So i'm stuck on B926 with clockwork mod & the google apps zip package installed, until a newer official rom is out.

  • 0

#5
aig

aig

    Newbie

  • Members
  • Pip
  • 13 posts
Trying this now without middle patch. Will report back shortly.

  • 0

#6
aig

aig

    Newbie

  • Members
  • Pip
  • 13 posts
@Animal666: thanks. It worked.

  • 0

#7
aig

aig

    Newbie

  • Members
  • Pip
  • 13 posts
I think I spoke too soon ........ I can;t root it anymore:

install-superrecovery-windows.bat

fastboot-windows.exe flash recovery recovery.superrecovery.img
sending 'recovery' (5074 KB)... OKAY
writing 'recovery'... FAILED (remote: Command not allowed)

  • 0

#8
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
If you have changed the recovery, just download superuser apk and binary from here and flash in recovery

http://androidsu.com/superuser/

  • 0

#9
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
sorry got mixed up. There are 2 different root methods, one for gingerbread and one for ics.

  • 0

#10
Davidoff59

Davidoff59

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,317 posts
  • Gender:Male
  • Devices:Orange San Francisco, G300
recovery recovery.img
sending 'recovery' (5172 KB)... OKAY
writing 'recovery'... FAILED (remote: Command
not allowed)
Afterwards it reboots. I feel my fastboot can
reach the phone, hence the reboot command
works.
But not sure why its not able to write
recovery? (USB debugging is ON)
Your bootloader is still locked. You need to
unlock it before you can flash a recovery.

http://www.modaco.co...0/page__st__140

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users