Jump to content


Photo

USB connection issues

- - - - -

  • Please log in to reply
No replies to this topic

#1
Spafey

Spafey

    Newbie

  • Members
  • Pip
  • 1 posts
Hi there,

The other day I split some water over my nexus and rather expectedly I began getting errors. It was not being recognised by my PC nor would it charge through both USB and AC power. USB fried most likely so I returned it under warranty and it came back working and charging, however, when I plugged it into my PC windows could not install the correct drivers (by default) - although I could access the SD card and MTP was working fine. Since then I have installed the Universal Naked Drivers and my phone is recognised as ADB and fastboot interfaces (when turned on and in fastboot respectively), BUT, I could not find the device using ADB or fastboot commands ("fastboot command read error 2147483647"). After tinkering for a while I tried 'Wugs Nexus Root Toolkit v1.5.2' and managed to find my device using both adb and fastboot commands. Using the adb and fastboot.exe's in the program's install I could run everything as usual so at the very least I know my phone is (sort of) working.

Although I can get things to work I would like it to work without having to use 'hacks' of some sort. For example if I plug it into another computer it won't install the correct drivers. Can anyone shed some light as to what is still broken?

Phone details:
Galaxy Nexus rooted
Running Jelly Bean 4.1.1 (ROM)
Build no: JRO03C
Baseband version: I9250XXKK6
Kernel Version: 3.0.31-g6fb96c9 android-build@vpbs1 ) #1 SMP PREMPT Thu Jun 28 11:02:39 PDT 2012

Edited by Spafey, 08 August 2012 - 10:39 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users