Jump to content


Photo

ZTE Racer HELP!


  • Please log in to reply
12 replies to this topic

#1
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
Hello all,
I installed recovery manager apk, and i wanted to reboot into recovery. It rebooted and now stays an the green logo, nothing else just stays there, i pulled the battery but nothing still there, power button + vol down does nothing power button + vol Up lights up the keyboard and when plugged the usb i installed the ABD android software but now what? Please if anyone know what to do explain to me i will be very gratefully. PLEASE and THANKS!

  • 0

#2
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
Anyone?

  • 0

#3
GuyOverThere

GuyOverThere

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:Caracas, Venezuela
  • Interests:Gaming, Linux, Tech and other stuff
  • Devices:ZTE Racer x850
  • Twitter:@netalien
What device you have? gen1 or gen2?

Regarding adb, you shouldn't needed, what you'll need is flashboot to flash a new recovery, read this post

Most info about clockworkmod recovery here

Regards

  • 0

#4
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
I have a gen 2 device, android 2.3, you think it will work if i follow the steps in that post?
Thank you for reply

  • 0

#5
GuyOverThere

GuyOverThere

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:Caracas, Venezuela
  • Interests:Gaming, Linux, Tech and other stuff
  • Devices:ZTE Racer x850
  • Twitter:@netalien
As long as you change the recovery image I think it should work, if not, download recovery image from here (the one called recovery-clockwork-4.0.1.5-mooncake-gen2.img) then:

- Turn off the device
- Connect it to the pc with the usb cable
- Keep pressed volume-up button and press the power button (it should stay in the android green logo, that's normal)
- Go where you decompressed the android sdk, in the platform-tools dir is flastboot
- execute this: fastboot flash recovery /path/to/recovery-clockwork-4.0.1.5-mooncake-gen2.img
- then: fastboot reboot

Substitute "/path/to/" with whatever you download the recovery image to (i.e C:\Users\you\Downloads\, /home/you/Downloads, etc...)

  • 0

#6
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
First of all thank you for trying to help me.
-I tried to conect the phone to usb then start it as you said, the problem is, when i plug it in, the battery logo shows up, and no android, when without cable, the android shows up.
-I have not downloaded any andoroid sdk, and i dont have the folders you say there. Maybe if you can give me a link for that i-ll try again.

Cheers mate!


EDIT
I have managed to install sdk and all files are there as you said. The problem is when i double click fastboot, nothing happends, a cmd opens for 1 second and then disapears. Any ideeas?

Edited by Redicxs, 12 August 2012 - 08:00 PM.

  • 0

#7
GuyOverThere

GuyOverThere

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:Caracas, Venezuela
  • Interests:Gaming, Linux, Tech and other stuff
  • Devices:ZTE Racer x850
  • Twitter:@netalien
fastboot is a command line application, not a graphical one, you need to open cmd, navigate to the folder where you extracted and then execute .\fastboot flash recovery /path/to/recovery-clockwork-4.0.1.5-mooncake-gen2.img

  • 0

#8
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
What cmd are you talking about? XP user Start>Run>cmd. That cmd? If so, i write there all you said, and all gives me errors.

  • 0

#9
GuyOverThere

GuyOverThere

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:Caracas, Venezuela
  • Interests:Gaming, Linux, Tech and other stuff
  • Devices:ZTE Racer x850
  • Twitter:@netalien
Yes, that cmd.

About the errors well, I can't tell you much if don't tell me what errores are those :-\

  • 0

#10
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
Well I need you to tell me what i need to write in cmd first, because "fastboot" tells me is not recognised as an internal or external comand. You said open cmd and navigate to the folder you have extracted. About that, how i navigate in cmd? And what folder? Please tell me what to do step by step so i can understand. I really apreciate your time!

EDIT
Back with info-s. I downloaded windows-flash-gen1-recovery and edited the cmd to accept gen2 img. It says Okay, but when i press any key for the cmd to close, the phone reboots and starts with battery logo on, no clockwork, and did not boot with volume down. I have no more ideeas. Someone please help!

Edited by Redicxs, 13 August 2012 - 09:08 AM.

  • 0

#11
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
Finally ive managed to understand. I-ve flashed it via cmd, but BOOM. The phone is the same nothing changed, and i cant understand why.
I folowed this video
and it worked.

sending recovery <3810>... OKAY [0.984s]
writing recovery ... OKAY [2.458s]
fastboot reboot .. rebooting

Is the image wrong or im doing something wrong here?

Edited by Redicxs, 13 August 2012 - 10:16 AM.

  • 0

#12
GuyOverThere

GuyOverThere

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:Caracas, Venezuela
  • Interests:Gaming, Linux, Tech and other stuff
  • Devices:ZTE Racer x850
  • Twitter:@netalien
Well... the only thing that comes to mind is that you doesn't have infact a gen2 device in which case you'll need a gen1 recovery.img are you really sure is gen2?

Beyond that I don't have much ideas right now.

  • 0

#13
Redicxs

Redicxs

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Zte Racer 2
FINALLY, ive managed to wake my phone up. With abd, it is a comand there fastboot reboot to the log or something like this and that open up my phone again. Thanks GuyOverThere for ideas.
Cheers!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users