Jump to content


Photo

Help, ZTE Blade Black Screen

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Felkku

Felkku

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:ZTE Blade II
Ok, Ive been running Cyanogenmod 7 about half a year now. Ive had no problems so far but about a week ago when i was going to turn on the Blade the screen stayed black. After a while i could use the phone to play music, answer calls and etc. (if i could guess where the buttons were). Im wondering if anyone could help me? Ive been browsing the web and finding people with similar problems but couldn't find any fix. So please help.

// Felkku

  • 0

#2
The Stkfigure

The Stkfigure

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:ZTE Blade
This doesn't belong here.

  • 0

#3
Akash P

Akash P

    Enthusiast

  • Members
  • PipPipPip
  • 293 posts
  • Gender:Male
  • Devices:Sony Xperia ZR
Boot into recovery and wipe cache and dalvik cache and reboot. Should solve your problem.

  • 0
Sony Xperia ZR ( C5502) (Rooted!)


Try a thing you haven’t done three times. Once, to get over the fear of doing it. Twice, to learn how to do it. And a third time, to figure out whether you like it or not.

#4
Snap.IT

Snap.IT

    Addict

  • Members
  • PipPipPipPipPip
  • 861 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Devices:ZTE Blade 3, Alcatel OT995

Ok, Ive been running Cyanogenmod 7 about half a year now. Ive had no problems so far but about a week ago when i was going to turn on the Blade the screen stayed black. After a while i could use the phone to play music, answer calls and etc. (if i could guess where the buttons were). Im wondering if anyone could help me? Ive been browsing the web and finding people with similar problems but couldn't find any fix. So please help.

// Felkku


If it stays black (no splash, no nothing) it's most likely a hardware error.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users