Jump to content


Photo

HSDPA vs HSPA

- - - - -

  • Please log in to reply
8 replies to this topic

#1
dbaseii

dbaseii

    Enthusiast

  • Members
  • PipPipPip
  • 287 posts
  • Gender:Male
  • Devices:POV Mobii 10.1
  • Twitter:@dbase
I have noticed that my phone is using HSPA 11
Is this faster than HSPDA?

  • 0

#2
Hans Gruber

Hans Gruber

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 302 posts
  • Gender:Male
  • Location:Norwich
  • Devices:Huawei Ascend G300
HSPA:11 has a faster upload. Other than from what I can gather they both download at the same speed.

  • 0

#3
adrien56

adrien56

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Vannes, FRANCE
  • Devices:Huawei G300, ZTE blade
and the ping is better too

  • 0

#4
belmet

belmet

    Regular

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:Manchester
  • Devices:Nexus 4, G300
hspa is high speed packet access. hsdpa is download hsupa is upload speed. the class also denotes how fast a connection is although down and up are usually different ie class 11 is 7.2 mbits/sec down and 5.6 up.

  • 0

#5
luvvt

luvvt

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:G300
Where abouts do I check for that info ??

  • 0

#6
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC

Where abouts do I check for that info ??

Settings > About Phone > Status

Attached File  Screenshot_2012-08-13-22-39-33.png   49.63KB   8 downloads

  • 0

#7
luvvt

luvvt

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:G300
ok now im lost, probably a NZ network thingy

GPRS:1 is 2g enabled. I have to use this as i am in an area where 3g is sporadic and drops out frequently.

UMTS:3 is 3g enabled

Attached Files


  • 0

#8
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC
You are connected via wifi and this is a data connection mode. Turn off your wifi, turn on your mobile data and check again, it should change.

  • 0

#9
luvvt

luvvt

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Devices:G300

You are connected via wifi and this is a data connection mode. Turn off your wifi, turn on your mobile data and check again, it should change.


Cheers, it still shows UMTS although hsdpa did flash up breifly ;D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users