Jump to content


Photo

[ROM][2.3.7]MIUI ZTE V880 (Calling devs for support)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
vip007

vip007

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:ZTE Blade,Huawei Y300
Posted ImagePosted ImagePosted ImagePosted ImagePosted Image


Downloaded this nice looking ROM from a chinese forum.

Removed the chinese apps from the ROM and settings.apk replaced with english version.

This ROM have some bugs:

1.No keyboard( i used go keyboard)
2.USB mass storage(Works for first 3-4 instances after that phone reboots every time i enable mass storage)
3.On certain application no text is visible because of white background and white text of App.(for e.g. in Colornote>backup menu,go keyboard>theme settings>customize theme)

Is it possible to check that this Rom has any security risk like LewaOS.

Any help by DEVS in resolving above issues will be highly appeciated.

***I'm not a developer.


http://www.multiupload.nl/SNTYZ2OQHK
http://www.multiuplo...l/DF_SNTYZ2OQHK
http://www.multiuplo...l/2S_SNTYZ2OQHK
http://www.multiuplo...l/PL_SNTYZ2OQHK
http://www.multiuplo...l/TB_SNTYZ2OQHK
http://www.multiuplo...l/FR_SNTYZ2OQHK
http://www.multiuplo...l/BF_SNTYZ2OQHK

Edited by vip007, 14 August 2012 - 05:09 PM.

  • 0

#2
Ron=)

Ron=)

    Enthusiast

  • Members
  • PipPipPip
  • 292 posts
  • Gender:Male
  • Location:London
  • Devices:Zte Blade (TFT)
How smooth is this ROM?
Is the settings menu laggy?

  • 0

#3
vip007

vip007

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:ZTE Blade,Huawei Y300
ROM is not butter smooth, its like previous MIUI 2.3.7 Roms(MIUI-BLADE-BETA7).

Settings menu has no lag.

Edited by vip007, 14 August 2012 - 04:52 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users