Jump to content


Photo

Help needed - Contacts not recognised in ICS 926

- - - - -

  • Please log in to reply
8 replies to this topic

#1
goodfella123

goodfella123

    Regular

  • Members
  • PipPip
  • 122 posts
Upgraded to ICS 926 and imported contacts via gmail account, but none of them are recognised, so when i receive a call or message i don't know who it's from.

  • 0

#2
wouterbeer

wouterbeer

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:G300
Did you actually fix this problem? I face the same right now; and I am on B934.

What happens: my contacts are still there but most of them in format with country number before it. When someone calls me the number shows up in local format, so without country number, and then my phone does not recognize it as being the same.

How can I fix this? I already tried to delete all my contacts and put them back on using Google Sync (they were backed up to my google account).

  • 0

#3
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
suggestion if you have another mobile and its android you could try sending them to it or backup contacts on other mobile then bluetooth them to it .worth a go .hope this helps .its only a suggestion.

Edited by wrtease, 30 August 2012 - 08:13 PM.

  • 0

#4
wouterbeer

wouterbeer

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:G300
Actually I am having this bug for months now. The way I can live with it is by using the app called prefixer. With this app you can add a rule that results in a small pop-up with the contact name each time you receive a call.
Right now I'm on the Infusion B944 B02 ROM .

It's the same bug as describe here:
http://android.stack...onal-extensions
http://code.google.c...detail?id=23092

But so far NONE of the proposed solutions worked for me. Note that this is a different bug then the 'common' caller ID lag in the infusion ROM.

Anyone out there that can help me try to fix this?

Cheers

Edited by wouterbeer, 01 November 2012 - 11:56 AM.

  • 0

#5
wouterbeer

wouterbeer

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:G300
Just a head's up for people that are suffering from this issue:
Moving from stockbased ICS to CM9 seems to have fixed it(!). I still have no idea at all what was causing this, especially since none of the proposed solutions in the links above worked for me.

Edited by wouterbeer, 22 November 2012 - 12:36 PM.

  • 0

#6
darthmaul88

darthmaul88

    Regular

  • Members
  • PipPip
  • 89 posts
  • Devices:Huawei g300

Just a head's up for people that are suffering from this issue:
Moving from stockbased ICS to CM9 seems to have fixed it(!). I still have no idea at all what was causing this, especially since none of the proposed solutions in the links above worked for me.


I'm on CM9 and I still have the bug.

  • 0

#7
Alkapton

Alkapton

    Regular

  • Members
  • PipPip
  • 66 posts
  • Devices:g300
what I do is backup contacts and sms with titainium then when i change rom i just restore data, reboot and all is there

  • 0

#8
wouterbeer

wouterbeer

    Enthusiast

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Devices:G300

what I do is backup contacts and sms with titainium then when i change rom i just restore data, reboot and all is there


I doubt that you were having the bug reported here?

  • 0

#9
Alkapton

Alkapton

    Regular

  • Members
  • PipPip
  • 66 posts
  • Devices:g300
Definatly moveing from gingerbread to ics i lost everything to do with contacts i had backup but no way to restore... Then i get titainium... i find times i go one rom to another contacts are not compatible i dont like titainium but it is only thing i know that lets me restore contacts... you have to do it in two very seperate places... two different contacts backups very far apart in titainium. otherwise i try all backup apps but none restore contacts ok.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users