Jump to content


Photo

QPST won't add Diagnostic Port???

- - - - -

  • Please log in to reply
7 replies to this topic

#1
GoodGosh

GoodGosh

    Newbie

  • Members
  • Pip
  • 43 posts
Hi, I'm trying to use QPST and when I click 'Add Port' it only offers COM1 port and when I used it before it offered two ports, one being COM7 but now that's not there.

The phone is connected via USB and is in FTM mode.

I tried uninstalling QPST and then installing it again but it's still showing the same result.

Is there a way to get the COM7 Diagnostic port back please?

Thanks for any advice

  • 0

#2
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

Hi, I'm trying to use QPST and when I click 'Add Port' it only offers COM1 port and when I used it before it offered two ports, one being COM7 but now that's not there.

The phone is connected via USB and is in FTM mode.

I tried uninstalling QPST and then installing it again but it's still showing the same result.

Is there a way to get the COM7 Diagnostic port back please?

Thanks for any advice

It always depends on which USB slot you have your phone plugged into. As it goes, COM1 is Probably your phone! :)

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9

#3
GoodGosh

GoodGosh

    Newbie

  • Members
  • Pip
  • 43 posts
Hi, looks like I found a solution.

I installed the USB Drivers and then I went to Device Manager and clicked on Other Devices - ZTE Phone - Properties - Update driver (let Windows Search).

Then it updated the drivers and now I can see the USB Diagnostic again. Phew!

Hope this helps someone in the same situation

  • 0

#4
GoodGosh

GoodGosh

    Newbie

  • Members
  • Pip
  • 43 posts
Hi AmbushReality, thanks for replying, I'm sorry I didn't see your post before I posted.

COM 1 was listed as Serial on QPST but it wasn't accepted it for connection somehow.

  • 0

#5
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

Hi AmbushReality, thanks for replying, I'm sorry I didn't see your post before I posted.

COM 1 was listed as Serial on QPST but it wasn't accepted it for connection somehow.

Do you have anything else plugged in to the USB Slots?

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9

#6
GoodGosh

GoodGosh

    Newbie

  • Members
  • Pip
  • 43 posts
Hi, I have 5 other items all permanently using USB ports.

  • 0

#7
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

Hi, I have 5 other items all permanently using USB ports.

is one of them another Android Device?

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9

#8
GoodGosh

GoodGosh

    Newbie

  • Members
  • Pip
  • 43 posts
Hi, no I only have printer, webcam, bluetooth, external hdd and wireless keyboard attached. Are you thinking maybe there could be some kind of conflict?

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users