Jump to content


Photo

Music problems - sound like in a tunnel/tube

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Vaucheria

Vaucheria

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei Ascend G300
I've just bought this neat phone and I noticed that every song I play with my headphones has some sort of "live effect" or to say it sounds like the sound is coming from a tube. This is very annoying... I tried both the headset that I got with the phone, and one from my mp3 player. I played music on "Music" and "Play Music" apps. Results are the same. It's like when you turn on an effect with and equalizer. I have unrooted phone with android 2.3. [I tried looking for options in player but there is nothing like EQ to be changed, no effects and such]
Can someone please tell me if I can make the sound normal please? :(

  • 0

#2
misewic

misewic

    Newbie

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
  • Twitter:@misewic
Just uncheck DTS

  • 0

#3
Colin Whiteside

Colin Whiteside

    Regular

  • Members
  • PipPip
  • 116 posts
  • Devices:HTC Desire, Huawei G300
  • Twitter:@spacehost
You might be getting that if your headphones aren't connected properly to the socket or possibly the socket is buggered.

  • 0

#4
chohan01

chohan01

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Huawei G300
I had this problem too, I just restarted my phone and played some music and it sounded normal. Hope this helps! :)

  • 0

#5
EviL FazZ

EviL FazZ

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:East London, UK
  • Interests:Currently using:

    Huawei G300
    HannSpree GTab10
    FlyTouch III
    A dying HTC HD2
  • Devices:Huawei 8815 G300
  • Twitter:@EviLFazZ
As misewic said, untick DTS and also anything else such equalisers, tones, etc. Anything like this will destroy the original sound, use precious resources including battery life and give you a bad audio experience overall. Once you've disabled 'all' audio effects, restart and try again.

If you're still experiencing with the same issue... try different ear/headphones and even mini powered speakers or a wire it to a full range amp.

The audio on the G300 is pretty average and not one of it's best points, but good enough for daily use. I've tried over eight different ROM's varying from GingerBread to JellyBean and they all aren't that great. My current iCS ROM does better than most, but still has issues with notifications killing the audio for the length of the notification audio playing, which cause an off effect on the music playing, then continues normally after a couple of seconds. I have a feeling none of this will be fixed until iCS or JB is officially release on the G300... if ever :huh:

  • 0

Huawei (8815) G300 | Android 4.0.3 | the FazZ project ROM | TWRP 2.1.2 | 32Gb Class 10 | Sony LiveView MN800

HTC (LEO) HD2 | Android 2.3.7 | Typhoon v3.8.5 (CM7) | CWM 3.0.2.5 | Sony MBW 150

HTC Touch HD | Android 2.3.6 | IceBread v.02 | 8Gb Class 4
Hannspree SN10T Gtab
| Android 4.0.1 | CM9 | CWM 5.5 | 16GB Class 10

SuperPad FlyTouch III | Android 2.3.7 | Hybrid Tim ROM 6a | 32Gb Class 6

To ALL UK mobile device users: £10 GBP, 250mins, Unlimited SMS's & Data, earn money back & NO contract
http://giffgaff.com/...iliate/evilfazz
My direct referral URL will give you a £5'er free into your active giffgaff account





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users