Jump to content


Photo

Bricked / bootloop

- - - - -

  • Please log in to reply
2 replies to this topic

#1
zeflar

zeflar

    Newbie

  • MoDaCo Silver
  • Pip
  • 32 posts
Hi all - so ive managed to get into a semi bricked state with my phone, i tried to uninstall an app using Ti backup (the exploit uninstaller) and it its now stuck in a bit of a bricked state. Need some help on what to do now. I can get into download mode but not recovery.

It had a CF root kernel installed ages ago so i had root and CWM. Ive sinced updated to a ICS build from this forum (i think it was version LPD) Then ive had Siyah Kernel on for about 2 months

So what do i do now, flash another CFroot build or Siyah kernel via ODIN ? - if so which one should i pick.

Any help appreciated.

Thanks

Edited by zeflar, 22 August 2012 - 03:36 PM.

  • 0

#2
siggey

siggey

    Diehard

  • Members
  • PipPipPipPip
  • 425 posts
  • Devices:ACER A1 LIQUID
why not a stock rom from odin?

  • 0
Posted Image

#3
dreamboy007

dreamboy007

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Bangalore,India
  • Interests:Audio DIY,Computers,Mobiles
  • Devices:Samsung Galaxy S2
Hi,

So what do i do now, flash another CFroot build or Siyah kernel via ODIN ? - if so which one should i pick.


Have you tried clearing the cache and reset ?? if not please follow this method.

Method :
Step 1 : First you need to turn your device completely off (Just to make sure remove the battery wait for 5sec and insert it back)
Step 2 : Start your device in the recovery mode by pressing home button, volume up button and the power button simultaneously. If you fail, try again.
Step 3 : In the recovery mode, go to wipe data option by using the volume keys and wipe the data.
Step 4 : Now, hard reset your device.

This should get you out of the Boot loop or stuck at boot screen,I had this problem due to some reasons and I was able to rectify using the above method.Please try and revert back.

If that doesn't work then as mentioned in the earlier post revert to stock using odin (download mode) download the stock rom from XDA or if you want Indian ROM I can give as I have saved the original one during GB to ICS upgrade.



Regards.

Edited by dreamboy007, 30 September 2012 - 04:50 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users