Jump to content


Photo

cannot connect to 3 network after update

- - - - -

  • Please log in to reply
4 replies to this topic

#1
ajmlfc

ajmlfc

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:huawei g300
Did this via automatic phone to u8815 update now I can not connect the 3 network my settings are exactly the same as prior to update this is my first android phone so new to all this. If anyone can tell me where I'm going wrong it will be much appreciated these are my settings

Name: 3
APN: three.co.uk
Proxy: <Not set>
Port: <Not set>
Password <Not set>
Username: <Not set>
Server: <Not set>
MMSC: http://mms.um.three.co.uk:10021/mmsc
MMS proxy: mms.um.three.co.uk
MMS port: 8799
MCC: 234
MNC: 20
IP Version IPv4 and IPv6
Authentication type: <Not set>
APN type: <Not set>

Edited by ajmlfc, 23 August 2012 - 09:06 AM.

  • 0

#2
bloomsan

bloomsan

    Newbie

  • Members
  • Pip
  • 19 posts
Had this issue when upgrading from B888 to B892.Downgraded and used APN Backup and Restore, free from Google Play which did the trick.First off ensure you have 3G ticked in network settings.

Edited by bloomsan, 23 August 2012 - 10:14 AM.

  • 0

#3
Wanyal

Wanyal

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:Mako 16GB, Grouper 16GB
  • Twitter:@Wanyal
Your APN settings are wrong. To fix them, click here, enter your mobile number, specify that your phone is a Huawei U8820 (It will still work, just tested it), then choose what you're having problems with. You'll be sent the relevant settings via SMS.

When asked for a PIN, see the number the website gives you, and enter that.

Edited by Wanyal, 23 August 2012 - 08:13 PM.

  • 0

#4
markxtc123

markxtc123

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Devices:Huawei G300
  • Twitter:@ICTGOD
I had similar problems. In the end my problem turned out to be the APN Type. I set it to default,supl,mms and that got me up and working.

The only other difference I have with my APN setting and your is that my MMS proxy is set to 217.171.129.2 instead of to a name.

  • 0

#5
bananas33

bananas33

    Regular

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Devices:HAG300
You could try Apn Global

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users