Jump to content


Photo

Recovery mode not working in XCD35 after installing Custom Rom

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Mahendran

Mahendran

    Newbie

  • Members
  • Pip
  • 1 posts
I have installed Cyanogen Mod7 on my Dell XCD 35 Successfully using Clock Work recovery mode. But after that I have uninstalled the Z4Root Software from my mobile. From the moment onwards my recovery mode is not working. I am not able to Install other Rom's in my XCD35. Now I am using Android 2.3.5 (Cyanogen Mod7). Please help me in this regard.....

  • 0

#2
shezar

shezar

    Enthusiast

  • Members
  • PipPipPip
  • 225 posts
  • Gender:Male
  • Location:Győr, Hungary
  • Devices:LG Optimus 2x
  • Twitter:@bugadani

I have installed Cyanogen Mod7 on my Dell XCD 35 Successfully using Clock Work recovery mode. But after that I have uninstalled the Z4Root Software from my mobile. From the moment onwards my recovery mode is not working. I am not able to Install other Rom's in my XCD35. Now I am using Android 2.3.5 (Cyanogen Mod7). Please help me in this regard.....


You can flash any recovery image files (.img) that fit your phone using terminal emulator ("flash_image recovery <filename.img>" without the <> symbols).

  • 0

#3
habbo45

habbo45

    Regular

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Devices:ZTE racer... ZTE blade!!!
or try install with rom manager > flash ClockworkMod Recovery (first option). easy ;/.

http://goo.gl/pbT0y

Edited by habbo45, 29 August 2012 - 03:08 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users