Jump to content


Photo

Three sim not working.

- - - - -

  • Please log in to reply
2 replies to this topic

#1
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
Hey guys,

I didn't know where else to come so I have a quick question.

I unlocked my device and tried it out and my Virgin, Three PAYG and T-Mobile sim all worked. So I bought a 12.90 monthly contract from Three, the sim arrived today, shoved it into my device and I'm connected to Three as it says '3-UK' where the network provider is. I tried to register for a My3 account online, filled out the details and they haven't sent out a password via text like it says. I tried ringing 333 from my device but it says 'Mobile network not available'.

Any ideas?



Nevermind, turns out I had to switch my mobile data on for Three to realise I'm using their network. It's all good now. I received 15 texts from Three within 20 seconds, oops.

Edited by CurtisAndroidSF2, 29 August 2012 - 01:03 PM.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here


#2
AmbushReality

AmbushReality

    Diehard

  • Members
  • PipPipPipPip
  • 385 posts
  • Gender:Male
  • Location:Leeds- UK
  • Interests:Enter Shikari, Other Screamo bands?
  • Devices:Orange San Francisco 2

Hey guys,

I didn't know where else to come so I have a quick question.

I unlocked my device and tried it out and my Virgin, Three PAYG and T-Mobile sim all worked. So I bought a 12.90 monthly contract from Three, the sim arrived today, shoved it into my device and I'm connected to Three as it says '3-UK' where the network provider is. I tried to register for a My3 account online, filled out the details and they haven't sent out a password via text like it says. I tried ringing 333 from my device but it says 'Mobile network not available'.

Any ideas?



Nevermind, turns out I had to switch my mobile data on for Three to realise I'm using their network. It's all good now. I received 15 texts from Three within 20 seconds, oops.

I'm starting to get annoyed with your constant posts :D

Edited by AmbushReality, 30 August 2012 - 07:48 AM.

  • 0
If you stand for nothing, You will fall for Anything- Rou Reynolds, Enter Shikari
Current Devices- OSFII Running Dazzozo's port of CM9

#3
CurtisAndroidSF2

CurtisAndroidSF2

    Addict

  • Members
  • PipPipPipPipPip
  • 595 posts
  • Gender:Male
  • Location:Hartlepool
  • Interests:Graphic Design, Music, Photography, Android, Technology & Gaming.
  • Devices:HUAWEI ASCEND P1
I'm starting to get annoyed by your useless comments.

  • 0

Devices


Huawei Ascend P1 (Untouched, for now)

iPhone 4 16gb Jailbroke (6.1.3 semi-tethered) (Sold)

HTC ONE V (Unlocked Bootloader/TWRP installed) running CM10 (Sold)

ZTE Crescent (OSF2)- Paranoid Android 4.1 (Sold)

Samsung Galaxy I5500- CM7 (Sold)

________________________________

My Photography


My Ported Roms:

MoKeeOS (Alpha) | GB MIUI (Alpha) | KonstaKang (Alpha)

| AtomicMod (Beta) |

SwedishSnow (Fully working) | H3 Blues


Help me by testing out my ported ROMs and let me know what works/doesn't work and post here





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users