Jump to content


Photo

Official B936 Vodafone NZ


  • Please log in to reply
230 replies to this topic

#221
stevecross

stevecross

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:orange san fransisco

Not widgets, but mobile phone contact shortcuts (with pictures) disappeared - This was resolved after a flash to B940

Yes mine keep disappearing

  • 0

#222
figueira

figueira

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:G300

Hello, everyone.

Noob here, so please be patient.

Yesterday I installed B934 (following this thread).

I downloaded the update.app available on this thread, tried the "Update from SD Card" and the update just hangs, the pink bar stops about 1/3. After 30 mins I thought I had bricked the phone, but it still boots and everything is ok.

What am I doing wrong?

Any help is appreciated!

EDIT> Done, flashed it using CWM. The phone is lot faster than previously, but Flash performance is still not up to par. GB was a lot smoother when using Flash.

Thank you very much for the upload!


After a few days of use I have now returned to stock GB as the performance has degraded a lot and I believe that HW acceleration is not available on this ROM.

  • 0

#223
mack_

mack_

    Addict

  • Members
  • PipPipPipPipPip
  • 897 posts
  • Gender:Male
  • Location:London
  • Interests:Im a techy who tests phones to the max!!
  • Devices:Xperia SP
No sh** Sherlock,I'm kidding.
But yh huawei have been messing about with the update and we won't get a ICS build that will be as stable as GB anytime....but the devs ib here are working hard so we might not even need their poxy ics anymore...

  • 0
I was once a noob like you.... until i bricked my G300. ^_^
If i helped you or you just like my topic/post ,give me some rep with the green button

#224
fogoticus

fogoticus

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei U8815
Ultra newbie here.

LONG STORY SHORT.
Huawei Ascend G300 > 1 month later rooted > installed beats rooted edition > installed some root stuff > light bricked > no unlocked bootloader and had to send it to the repair service > phone came back with U8815V100R001C185B893 instead of the B892...

Now I downloaded a B936 seeing as the update became official for the B892 I wanted to update my B893 ex B892 and it fails when it reach about 25%...
What should I do?

  • 0

#225
ryuhou69

ryuhou69

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:g300
Hi guys does anyone stil have the b936 (vodafone NZ) rom in update.app format - can only find repack online
original links are broken - need the baseband from the rom to hopefully fix my aus phone which is stuck with 2g =\

thanks in advance
mike

  • 0

#226
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh

Hi guys does anyone stil have the b936 (vodafone NZ) rom in update.app format - can only find repack online
original links are broken - need the baseband from the rom to hopefully fix my aus phone which is stuck with 2g =\

thanks in advance
mike

http://huaweig300.com/downloads/ics-b936-update

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#227
ryuhou69

ryuhou69

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:g300
this seems to be from europe? does anyone have new zealand rom

  • 0

#228
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
They're bit for bit identical with the same MD5 sum.

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#229
ryuhou69

ryuhou69

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:g300
Thanks paul
I must have missed something phone still says Europe when I check region setting

  • 0

#230
tcpaulh

tcpaulh

    Addict

  • Members
  • PipPipPipPipPip
  • 947 posts
  • Gender:Male
  • Devices:Moto G, Huawei G300, ZTE Blade
  • Twitter:@tcpaulh
I guess you've taken a look in the AUS thread http://www.modaco.co...h-the-humanity/

  • 0

How To Provide Error Logs

 

There's a problem on KitKat with text wrap / reflow not working. Issue raised here. Please Star and Reply if you think it's a stupid regression


#231
ryuhou69

ryuhou69

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:g300
yeah i guess ill just wait for the ics update and hope that remedies the problem
im with a different telco which runs 2100mhz/900mhz freq - same as nz vodafone - figured id give it a try
didnt work
ive tried changing the preferred freq to 2ghz 900mhz etc - cant get 3g to work =\

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users