Jump to content


Photo

[ROM] ParanoidAndroid 2.81 CM10 4.1.2 [Updated 31.3.2013]

* * * * * 8 votes

  • Please log in to reply
442 replies to this topic

#401
ZTR

ZTR

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:India
  • Devices:Galaxy S i9000,Dell XCD 35
  • Twitter:@Zakitheracer

:)


Does this mean PA 2.99 for blade is also not far away?!?! :D

  • 0
ROM:CM10.1 KonstaKANG 24/07/13
Recovery:CWM 6.0.2.7

#402
C3C0

C3C0

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,179 posts
  • Gender:Male
  • Location:Slovakia (Bratislava)
  • Devices:Nexus 5
Zee contacted me couple of days ago so I suppose he is doing something about it.
I've got all my Skate AOSPA 2.99 sources githubbed so it shouldn't be too difficult to build it for Blade.

  • 1
Links to my stuff: SlimBean (Android 4.2.2), RootBox (CM/AOKP/PA mix 4.2.2), ParanoidJelly2 (AOSPA 4.2.2), ParanoidJelly (JB), ParanoidAndroid (ICS), MokeeOS (GB), CM7.2 (GB), SKatie (GB), SwedishSnow (GB), Kernels
If you like my contribution to Android community, click donate button on my page at: http://ceco.sk.eu.org
Please, do not use personal conversation to solve your problems. Use forum - its power is often underestimated. If I can't help somebody else will certainly try to. Thanks.

#403
Bugsbernie

Bugsbernie

    Newbie

  • Members
  • Pip
  • 1 posts
Is it possible to activate 2way recording for this ROM?

Or what should I do in order to get AllcallRecorder working again.

  • 0

#404
wugiwugi

wugiwugi

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Orange San Francisco x 2
Hi all, I am wondering if anyone can help. My blade suddenly restarts for no reason, and I couldn't find a solution. Do you guys know what is the reason to cause this sudden restart problem?

Thanks in advance guys :D

  • 0

#405
wugiwugi

wugiwugi

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Orange San Francisco x 2
Hey all I also found a benchmark on this rom hope you guys find it useful :)

Edited by wugiwugi, 14 February 2013 - 07:26 PM.

  • 0

#406
zeelog

zeelog

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Malta
new build & probably last one..

Version 2.70 ROM: http://goo.im/devs/z...0227-153956.zip

CHANGELOG:

Fix corruption in Trebuchet's icon label rendering
Added FM radio support
Libpower tunings
Updated KGSL from CAF, fixes GPU out of memory issues
(Credit to Daemond for above fixes)
Updated SuperSU to multiuser edition


  • 0

#407
zatopek

zatopek

    Newbie

  • Members
  • Pip
  • 3 posts
hello
Very nice job of just 2.70 in where to set language.

  • 0

#408
ehleh

all roms on jb/ics have fm radio now :) thanks for the hard work!

  • 0

#409
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

Hi all, I am wondering if anyone can help. My blade suddenly restarts for no reason, and I couldn't find a solution. Do you guys know what is the reason to cause this sudden restart problem?

Thanks in advance guys :D

I started to have random reboot after upgrading to SAN DISK SDXC card 32 GB. (once or twice a day). After replacing card to old 4class 16Gb "Noname" microSD everything worked fine again.

  • 1

#410
khizhny

khizhny

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Ukraine
  • Devices:ZTE Libra (ak Blade, Spark)

::::This is my experimental build of ParanoidAndroid 2+:::::
CURRENT VERSION PA BLADE 2.70


...


....


KNOWN ISSUES: No FM RADIO

I quess its time to remove this nasty words ;)

  • 0

#411
ehleh

sir zee? can you give some screenshots ? thanks!

  • 0

#412
khadu

khadu

    Regular

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Devices:ZTE BLADE
i am currently using cm10.1 Konsta t's build , but i really want to use this rom; still waiting for android 4.2.2 on this rom
Hopefully i'll get it soon

  • 0
ROM: Root Box [Android 4.2.2]
RECOVERY: CWM 6.0.2.7

#413
khadu

khadu

    Regular

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Devices:ZTE BLADE

Hey all I also found a benchmark on this rom hope you guys find it useful :)
http://www.youtube.com/watch?v=xBrqM2_jpb0

Quadrant Standard - 437
i am using cm10.1 and i have it around 750

  • 0
ROM: Root Box [Android 4.2.2]
RECOVERY: CWM 6.0.2.7

#414
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
never managed to go that high with cm10.1, but i guess it also depends on the specific device

  • 0

#415
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
any option to change navigation bar size/height on this? or even get pie?

  • 0

#416
zeelog

zeelog

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Malta

LATEST DOWNLOAD:

Version 2.80 ROM: http://goo.im/devs/z...0318-154719.zip

CHANGELOG:

Added new FM RADIO application (Effem)+ RDS
Fix photo editor crashes
Fix camera crashes
(Credit to daemond)


  • 0

#417
Ibcus

Ibcus

    Regular

  • MoDaCo Silver
  • PipPip
  • 64 posts
  • Gender:Male
I installed the 2.80 update earlier today (from 2.70)

All my contacts have gone (apart from whatsap and facebook contacts)

Google Play doesn't load, flashes open for a split second then closes.

My google account has vanished.

I wiped cache and davlik cache before updating.

Deleted cache from google play app, no difference.

Before posting this I tied a few things.

I installed google apps pack again and added my google account.
Contacts synced, play store opedned but closes when trying to install an app.

I had to go to settings/app, find google play and uninstall update.

It seems fine now

  • 0

#418
zeelog

zeelog

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Malta

I installed the 2.80 update earlier today (from 2.70)

All my contacts have gone (apart from whatsap and facebook contacts)

Google Play doesn't load, flashes open for a split second then closes.

My google account has vanished.

I wiped cache and davlik cache before updating.

Deleted cache from google play app, no difference.

Before posting this I tied a few things.

I installed google apps pack again and added my google account.
Contacts synced, play store opedned but closes when trying to install an app.

I had to go to settings/app, find google play and uninstall update.

It seems fine now

seems like you installed a wrong version of gapps, presumably gapps 4.2 which aren't compatible with 4.1.2 based roms...well, seems like you sorted it out anyway :)

  • 0

#419
Ibcus

Ibcus

    Regular

  • MoDaCo Silver
  • PipPip
  • 64 posts
  • Gender:Male

seems like you installed a wrong version of gapps, presumably gapps 4.2 which aren't compatible with 4.1.2 based roms...well, seems like you sorted it out anyway :)


I installed gapps-jb-20121011-signed.zip after installing 2.70, it all worked fine.
When I installed 2.80 I didn't install gapps again until I had problems.

Google play store says version 3.10.14, it still says uninstall updates.
I didn't think to check the version before I uninstalled updates in the previous post.

  • 0

#420
zeelog

zeelog

    Enthusiast

  • Members
  • PipPipPip
  • 278 posts
  • Gender:Male
  • Location:Malta

I installed gapps-jb-20121011-signed.zip after installing 2.70, it all worked fine.
When I installed 2.80 I didn't install gapps again until I had problems.

Google play store says version 3.10.14, it still says uninstall updates.
I didn't think to check the version before I uninstalled updates in the previous post.

there's an updated version of gapps for 4.1.2 (20121017) http://www.mediafire...qscnhfuadsujki1

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users