Jump to content


Photo

Apps stopped working


  • Please log in to reply
No replies to this topic

#1
laurentm6

laurentm6

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Acer Gallant / Asus Nexus 7
Hello all,

I've rooted my Gallant Duo a few weeks ago. It was running just fine until yesterday.
Some apps began to crash at launch, with the message (App ... stopped working).
All the factory apps run fine.
I've tried to uninstall and reinstall the faulty ones. In some cases, choosing sd card or memory usb as default storage before install make a difference.
I've restored the few apps (google+, meteo) previously uninstalled using titanium backup, and tried to make a factory reset, but both change nothing.....
I just wonder if making a fresh install of the stock rom (though it's not yet available from acer or other sources) is not the right way to go to solve my problem.

Any help would be appreciated!!

Thanks in advance.

Lolo

PS: sorry for my bad english spoken!!

Edited by laurentm6, 01 October 2012 - 01:10 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users