Jump to content


Photo

PLS SMS - how to disable?!

- - - - -

  • Please log in to reply
8 replies to this topic

#1
alyfii

alyfii

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Acer Gallant
Hi - I really like this phone - although i keep getting messages coming up reminding me to reply to texts that i haven't replied to!! Any ideas how to disable this? It seems to be something called "PLS SMS" - but i can't find this app installed on my phone! Help would be appreciated :)

  • 2

#2
idcool

idcool

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Acer E350
Same here, I also find this an annoying feature. Thanks.

  • 0

#3
alasota

alasota

    Newbie

  • MoDaCo Silver
  • Pip
  • 15 posts
Absolutely - this has woken me up several times!! Any solutions?

  • 0

#4
frans0023

frans0023

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Acer Gallant Duo E350
I'm looking for a solution too...

  • 0

#5
Abducted

Abducted

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Devices:ACER Liquid Gallant Solo E350
I dont have this at all. Are you sure it's something within Android and not just your network operator?

  • 0

#6
Ronald Hummelink

Ronald Hummelink

    Newbie

  • Members
  • Pip
  • 15 posts
It is not something by the network operator, my girlfriend switched her SIM from a ZTE blade to the Gallant, and it didn't use to do that on the blade.

I suspect it may be the messaging app itself doing this, which is annoying as I am totally not sure wether an alternative messaging app will be as nice on the dual sim functionality.

  • 0

#7
alca51

alca51

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Acer Gallant Duo
This reminder comes from the "People" app.

Go to "people" -> Menu (bottom right) -> Reminder -> untick and you're done

  • 2

#8
Ronald Hummelink

Ronald Hummelink

    Newbie

  • Members
  • Pip
  • 15 posts

This reminder comes from the "People" app.

Go to "people" -> Menu (bottom right) -> Reminder -> untick and you're done


The option is only there when the Starred contacts tab is selected... Not quite intuative!
Thanks for the pointer, you made 3 people very happy!

  • 0

#9
alyfii

alyfii

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Acer Gallant
OMG THANKYOU GUYS!!!!!! This was annoying me sooooo much!!! Crazy that you have to switch it off like this!!! Ronald is right - need to be in starred tab first to switch off!!

Thanksssssssssssssssssss!!! :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users