Jump to content


Photo

Playing smooth video

- - - - -

  • Please log in to reply
1 reply to this topic

#1
looeee

looeee

    Diehard

  • Members
  • PipPipPipPip
  • 438 posts
  • Devices:O2 Graphite, HTC s730
This worked for me:

MX Player
https://play.google.....videoplayer.ad

MX Player Codec (ARMv7 NEON)
https://play.google.....ffmpeg.v7_neon

Ok and now the bit you have to do (on every vid?)
-click in the screen to bring up the menu.
-make sure it says HW in the toprighthand corner
-click on the musical note next to HW and deselect "use h/w audio decoder"

your sound should now be in sync with your vid. Min's looking good at 720

you could also install this. Set it to "Performance"
AnTuTu CPU Master (Free)
https://play.google....u.CpuMasterFree

looeee

Edited by looeee, 02 October 2012 - 04:17 PM.

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,222 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
MX Player is great, weird you have to turn on h/w audio every time tho? :-/

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users