Jump to content


Photo

Problem with flashing clockwork recovery

- - - - -

  • Please log in to reply
No replies to this topic

#1
Pogonoforysci

Pogonoforysci

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:ZTE Blade
HUGE PROBLEM PLEASE HELP: I'm trying to root my phone for custom ROM installation but for some reason I can't install clockworkmod recovery on my San Francisco II. I've tried all the recoveries listed in the sticky topic in this section and every time is that the phone goes through instalation (everything shows as OK when I run adb from the command window) as described in the recoveries guide but then after final reeboot the ROM manager still has an option called 'flash clockworkmod recovery' visible, ask to install clockwork recovery if I try to do anything and doesn't want to boot into recovery? Does anyone have any idea whats going on or what I could be doing wrong? I'm on the verge of going berserk and smashing my phone against the wall as I spent most of yesterday struggling with this and still nothing. Any help will be greatly appreciated!!!!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users