Jump to content


Photo

[Q] ICS Time Bug?

- - - - -

  • Please log in to reply
7 replies to this topic

#1
RHodgett

RHodgett

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:United Kingdom
  • Devices:San Diego (Virgin Mobile)
I installed the XOLO ICS update and I have to say it is great - much faster to use and the new keyboard is much more intuitive.

I just have one problem. As stock the phone is set to automatically update the date/time but for some reason the phone is showing the wrong time and a date in July. When I set it to manual it works but when I choose automatic again it reverts back to the July date/time.

Any ideas?

  • 0

#2
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
I'm afraid not, but the time behavior is odd on mine as well. The time displayed on the lockscreen only updates after I have unlocked then locked again (i.e. it continues to show whatever time the screen switched off until I unlock then switch screen off again. The time in the notification area at the top of the screen is also not accurate (currently showing 11:10 when the time is 13:14). It updates to the correct time after a while (not sure if it updates after visiting the time/date section of Settings).

Experimenting just then, I have had the odd experience of the lockscreen showing 13:15, unlocking to find the notification clock showing 13:14 and HD Widgets showing 13:16.

  • 0

#3
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,512 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
No problem with mine in that regards. I'm using Beautiful Widgets and Apex Launcher if that can affect it in any way.

The only peculiar thing that happens(but not always) is that when I lock the screen with https://play.google....WlubGVzcy5wYyJd it usually shows the lockscreen for a few seconds before shutting down.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#4
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
Time all good here, I am also using Apex launcher.

Edited by jikobutsu, 09 October 2012 - 04:02 PM.

  • 0

#5
captainkremmen

captainkremmen

    Newbie

  • Members
  • Pip
  • 46 posts
  • Devices:Orange San Diego
Time fine here and I am using the stock ICS launcher now. Time on lock screen currently shows 5.28pm, and it's fine on clock widget too.

Weird that others have problems.

  • 0

#6
vermat17

vermat17

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
  • Gender:Male
  • Location:London
  • Devices:Nexus 4, OSF
This sounds like a problem I had in my blade a while ago... It refused to get the correct time when I put it on automatic (network provided) values... I eventually fixed it by changing sims when I changed network... I know this isn't possible on the OSD, but it could mean its a network thing rather than a problem with the phone...

With regard to the widgets showing different times, it could be caused by an automatic app killer program, as mine used to freeze my widget clock on my blade... Can easily be fixed by putting the app on the 'ignore' list.

Hope this helped :)


  • 0

#7
gaz1969

gaz1969

    Newbie

  • Members
  • Pip
  • 34 posts
  • Devices:orange san diego
had that with mine yesterday,it set timezone to india i think it was,just set it to your correct time zone all alls good,auto update time fine.. :)

  • 0

#8
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
It seems to be fixed now. I switched on without the SIM card in and all clocks were synced to the correct time. This continued even after re inserting the SIM card. Time is currently set to 'manual'. Will see what happens when I try selecting the network values instead.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users