Jump to content


Photo

ZTE Blade II wont launch (stuch on Android loading screen)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bobzyman

bobzyman

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Zte blade
Hello all you pro ZTE users, i have come across a problem on my ZTE blade II, the problem is that it simply wont work. now i figured i should re-flash and put on a new rom, but i cant access the phone in any way, the FTM screen does nothing, and when i try to load it on to my pc i cant. please can you guys help me out?

Additional information
Rom: No idea, sorry but my Dad put the rom on, and he's useless with Tech.
Last Working date: Approx a month, the phone was working perfectly apart from a poor screen calibration. then all of a sudden all the apps stopped working. so i restarted the phone to find out it will not even not load. (Shows the little green android, then i tries to load the Mod, but gets stck here)

Thanks In advance!!

  • 0

#2
flixblixclix

flixblixclix

    Regular

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:INDIA
  • Interests:Browsing
  • Devices:Dell xcd35
  • Twitter:@flixblixclix
you should try reading the debricking the blade which is available on top of this forum...... read clearly.....

  • 0

Be Smart, Not Hard.


#3
Snap.IT

Snap.IT

    Addict

  • Members
  • PipPipPipPipPip
  • 861 posts
  • Gender:Male
  • Location:Stockholm, Sweden
  • Devices:ZTE Blade 3, Alcatel OT995

Hello all you pro ZTE users, i have come across a problem on my ZTE blade II, the problem is that it simply wont work. now i figured i should re-flash and put on a new rom, but i cant access the phone in any way, the FTM screen does nothing, and when i try to load it on to my pc i cant. please can you guys help me out?

Additional information
Rom: No idea, sorry but my Dad put the rom on, and he's useless with Tech.
Last Working date: Approx a month, the phone was working perfectly apart from a poor screen calibration. then all of a sudden all the apps stopped working. so i restarted the phone to find out it will not even not load. (Shows the little green android, then i tries to load the Mod, but gets stck here)

Thanks In advance!!


Wrong forum. Don't try anything on this forum or you WILL brick it.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users