Jump to content


Photo

[DEV][ROM] RacerMod 1.7 [19/04/2013] CyanogenMod 7.2 port with 2.6.35.7 kernel & CWM Recovery 5.0.2.8


  • Please log in to reply
388 replies to this topic

#321
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl
The cable is soldered on the phone, now I'm waiting for the rs232 usb adapter to hopefully start working on the kernel. In the meantime, I'm going to release a new version of RacerMod which will include the latest cm7 merged features.

  • 2

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#322
lfernandes

lfernandes

    Regular

  • Members
  • PipPip
  • 98 posts
  • Devices:ZTE RACER (SOFTSTONE TMN)
Good news, tanks for still developing for racer.

  • 0

#323
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl
CyanogenMod stopped building cm7 few days ago, meaning cm7 is finally reaching its end of life. I will continue building cm7 until most major bugs are solved (wifi on freddo/carl, framebuffer). The only thing that stops us from going to cm9/10 is the kernel lcd related drivers, that's the reason I'm going to start development of a new kernel and hopefully we will have ics in the next few months.

  • 3

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#324
Raphael Machado

Raphael Machado

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Brazil
  • Devices:Nokia Lumia 520 + ZTE Racer
  • Twitter:@_mraphael
Good lucky mikeioannina! And thank you so much for all your work! ;)

  • 1
ZTE Racer x850 - RacerMod 1.5 alpha 2 (CyanogenMod7.2 w/ 2.6.35.7 kernel)
Nokia Lumia 520 - Windows Phone 8
Genesis GT-8230 - ParanoidAndroid 2.53 (AOSP 4.1.2 w/ 3.0.42 kernel)

#325
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl
Hello guys, today there were some massive gingerbread merges in CyanogenMod gerrit. Maybe tomorrow I will release build 1.6 of RacerMod (check first post for changelog)

Edited by mikeioannina, 12 March 2013 - 03:33 AM.

  • 2

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#326
anil_go

anil_go

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Gwalior, INDIA
  • Devices:ZEN ULTRAFONE 501,DELL XCD28

CyanogenMod stopped building cm7 few days ago, meaning cm7 is finally reaching its end of life. I will continue building cm7 until most major bugs are solved (wifi on freddo/carl, framebuffer). The only thing that stops us from going to cm9/10 is the kernel lcd related drivers, that's the reason I'm going to start development of a new kernel and hopefully we will have ics in the next few months.

thumbs up :rolleyes: :rolleyes: . goodluck

  • 0

#327
Kyrii

Kyrii

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Campinas - SP
  • Devices:ZTE Racer/Future Galaxy Nexus
  • Twitter:@kyrii_br
Does this kernel support the camera of the brazilian model ?
If yes i'll try on my phone :P

  • 1
Posted Image

Galaxy X - Paranoid Android - Jellybean 4.2.2
Zte Racer - Unnoficial CyanogenMod 7.2 port

#328
Raphael Machado

Raphael Machado

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Brazil
  • Devices:Nokia Lumia 520 + ZTE Racer
  • Twitter:@_mraphael

Does this kernel support the camera of the brazilian model ?
If yes i'll try on my phone :P

Is working in my phone!

  • 0
ZTE Racer x850 - RacerMod 1.5 alpha 2 (CyanogenMod7.2 w/ 2.6.35.7 kernel)
Nokia Lumia 520 - Windows Phone 8
Genesis GT-8230 - ParanoidAndroid 2.53 (AOSP 4.1.2 w/ 3.0.42 kernel)

#329
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl
RacerMod 1.6 is coming finally today. Check the first post for a complete changelog before installing because there is some difference in the installation method for gen1 devices.

EDIT: I'm uploading the updates on my server now.

EDIT 2: Files are online, check my website for download links.

Edited by mikeioannina, 19 March 2013 - 03:09 AM.

  • 3

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#330
anil_go

anil_go

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Gwalior, INDIA
  • Devices:ZEN ULTRAFONE 501,DELL XCD28
thanks for update, downloaded installd for gen1 by addtinal file u provided,but i don't get network signals it says error in searching network. also screen rotation is not working anywhere even in the messeging app, touch senstivity is improved but as earilier 1.4 versions calibration is bad, i cant type my wifi password easily. except these wifi, bluetooth are working..

  • 0

#331
mikeioannina

mikeioannina

    Regular

  • Members
  • PipPip
  • 147 posts
  • Gender:Male
  • Location:Ioannina, Greece
  • Devices:ZTE Carl

thanks for update, downloaded installd for gen1 by addtinal file u provided,but i don't get network signals it says error in searching network. also screen rotation is not working anywhere even in the messeging app, touch senstivity is improved but as earilier 1.4 versions calibration is bad, i cant type my wifi password easily. except these wifi, bluetooth are working..


Which phone do you have?

  • 0

If you like my work, don't forget to press the vote up button!
Current phones:
SE Xperia x10 mini - MiniCM10 & nAa-jb kernel
Using custom built roms by me:
SE Xperia mini - CyanogenMod 10 & FXP kernel

ZTE Carl - CyanogenMod 7 & 2.6.35.7 kernel


#332
anil_go

anil_go

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Gwalior, INDIA
  • Devices:ZEN ULTRAFONE 501,DELL XCD28
i have dell xcd28 , it is gen 1

  • 0

#333
Raphael Machado

Raphael Machado

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Location:Brazil
  • Devices:Nokia Lumia 520 + ZTE Racer
  • Twitter:@_mraphael
Thanks mike! Downloading it now!

EDIT: installed! Vibration seens to be not working...

Edited by Raphael Machado, 19 March 2013 - 02:54 PM.

  • 0
ZTE Racer x850 - RacerMod 1.5 alpha 2 (CyanogenMod7.2 w/ 2.6.35.7 kernel)
Nokia Lumia 520 - Windows Phone 8
Genesis GT-8230 - ParanoidAndroid 2.53 (AOSP 4.1.2 w/ 3.0.42 kernel)

#334
ptgoals

ptgoals

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:LG P500 / ZTE Racer (sister)
Hi...
My sister has the TMN SoftStone ( from what i read it is the ZTE Racer, right).
Today i made a Factory reset. i looking for a ROM and this is the most updated.
I have searched for tuts to root and install CRecovery and to root it recomends z4root. is this the best way?
For CR they sugest: racer-clm-recovery-2.5.1.8 and RecoveryManager_v0.37b. Are these the most stable/updated?
is safe to instal CR this way? (my first time flashing recovery was via Rom Manager and it softbriked my LG P500 :( )
After root and CR from what i understand it is needed to wipe the usual and flash RacerMod-1.6.racer.zip and after the gen1.zip, then Gapps. all this whitout reboot?

  • 0

#335
lfernandes

lfernandes

    Regular

  • Members
  • PipPip
  • 98 posts
  • Devices:ZTE RACER (SOFTSTONE TMN)
I flashed the new version and the gen1 fix but I can´t get my phone to connect to my mobile network (device: ZTE racer (TMN softstone) network: TMN Portugal). flashed the preview room and I can connect normaly.

  • 0

#336
Takashi04

Takashi04

    Newbie

  • Members
  • Pip
  • 2 posts
No Service? My Simcard is not Working. No Mobile Network?

  • 1

#337
Kyrii

Kyrii

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Campinas - SP
  • Devices:ZTE Racer/Future Galaxy Nexus
  • Twitter:@kyrii_br
Oh Yeah

I tried to install this , and after the reboot i can't boot the android OS
My phone is gen 1, and yes, i installed the gen1 patch

  • 0
Posted Image

Galaxy X - Paranoid Android - Jellybean 4.2.2
Zte Racer - Unnoficial CyanogenMod 7.2 port

#338
noobzone

noobzone

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:zte racer
don't just say "something not working" try to show a logcat. I don't have the android api with me but if I have the same problem I'll get them ASAP

  • 0

#339
Kyrii

Kyrii

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Campinas - SP
  • Devices:ZTE Racer/Future Galaxy Nexus
  • Twitter:@kyrii_br

don't just say "something not working" try to show a logcat. I don't have the android api with me but if I have the same problem I'll get them ASAP

I Just restored from the bakcup and now de log no longer exists

Edited by Kyrii, 23 March 2013 - 08:27 PM.

  • 0
Posted Image

Galaxy X - Paranoid Android - Jellybean 4.2.2
Zte Racer - Unnoficial CyanogenMod 7.2 port

#340
noobzone

noobzone

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:zte racer

don't just say "something not working" try to show a logcat. I don't have the android api with me but if I have the same problem I'll get them ASAP

Well flashed 1.6 then 1.6 gen1 fix then gapps. got the same error but I can't find anything in logcat o.O
anyway got 2 logcats

logcat1: http://pastebin.com/y0BKZgNR
logcat2: http://pastebin.com/vKJxCuUp

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users