Jump to content


Photo

cm10 adobe flash

- - - - -

  • Please log in to reply
2 replies to this topic

#1
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
I have always known that flash will work on cm9 or 10 . Buttoday i went to to the page wich includes flash. In cm9 site says get adobe flash 9 or greater. Today i went with stock browser (konsta t cm10) and i saw a play button so i hit t and browser started loading. It loaded a video and then it jumped to the end of the video and it didnt play nothing. Itried install adobe flssh 11.1 but fladh didnt work. So is there some way to get flash work on cm10?

Sorry my bad english. As you can see, iwrote this text with blade :)

  • 1

#2
razzmataz1478

razzmataz1478

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,215 posts
  • Gender:Male
  • Location:HULL
  • Interests:Flashing ROMs, Being distracted by my skate
  • Devices:ZTE Skate
That's because it's not flash, it's Android's native HTML5 player.

  • 0

Posted Image

Current Phone:

Xperia T


Previous Phones:

Orange Monte Carlo

Nokia 5530 XpressMusic (Nokia C6-00 CFW)

Sony Ericsson v640i

Nokia 3120

Various other Nokia phones.

Not the best history of phones Posted Image


#3
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
Why doesnt it work on my blade?

  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users