Jump to content


Photo

Problems with restoring Official Rom

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Khanage

Khanage

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Huawei G300
I'm experiencing problems with restoring the official ICS Rom. When I try the poer & vol buttons, a pink bar comes on however stops halfway through and does not advance from this. There is no writing on the screen either

I attempted to restore the rom as after rooting, and trying to install a custom rom through clockworkmod recovery, despite it having said the rom had successfully installed, when trying to boot it is just stuck at the huawei logo. I was and am still able to boot into clockworkmod recovery, however I would like to get the phone working somehow, either getting the custom rom to work or reinstalling the official ICS so i can start from scratch.

Thanks in advance for anyone who can aid me in this.

  • 0

#2
Khanage

Khanage

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Huawei G300
PS I am using a Mac, if there is anyway to restore stock firmware on a PC without having to go through CWM could somebody advise me, Thanks

Update Log when last attempted:
filename = /mmc1/dload/update.app
new partition same as old.
call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST
QCSBLHD_CFGDATA fail.
OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
call dload_machine data process failed,module = QCSBLHD_CFGDATA
QCSBLHD_CFGDATA fail.
OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
call dload_machine data process failed,module = QCSBLHD_CFGDATA
QCSBLHD_CFGDATA fail.
OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
call dload_machine data process failed,module = QCSBLHD_CFGDATA
QCSBLHD_CFGDATA fail.
OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
call dload_machine data process failed,module = QCSBLHD_CFGDATA
QCSBLHD_CFGDATA fail.
OEMSBL_VER_LIST,is_rx_finish=0,is_operate_succ=1,current_operate=2
call dload_machine data process failed,module = QCSBLHD_CFGDATA
CMD=0xf,moduleaddr = 0xf0000000, len_tmp=0x2524
dload_sd_ram_data_proc->(retry >= DLOAD_RETRY) failed!

Edited by Khanage, 03 November 2012 - 04:35 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users