Jump to content


Photo

Two strange problems with NEW ZTE Crecent

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Vol666

Vol666

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Crecents
Hello guys


how you see i'm newbie here. I have ZTE Crecent since.... 2 days ago and i have some problems with it. I've bought the phone from ebay new condition. It was unlocked from the seller.

the two problems are

1. Unlock function its not working properly. Usually the display has to light on when you click on HOME button, but thats not happen. I have to click on Power key every time to run the display and drag to unlock! Its there anyting wrong with the software?

2. Thats happen only two times - when click Calling the screen just go black. I was clicking the buttons but it didnt lighted on and after the call was over the screen lighted back...

Android 2.3.5
P736VB01
2.6.35.7 zte-kernel
build number: OUK_P736VV1.....

  • 0

#2
rymate1234

rymate1234

    Regular

  • Members
  • PipPip
  • 110 posts
1. That is standard unlock behavior on android

2. problem with the proximity sensor - you might have to recalibrate it

  • 0

#3
Vol666

Vol666

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:ZTE Crecents
1. To lock the display by pressing POWER key its ok and its seems normal, but not for unlocking. Its a natural habit to clicking the HOME button to lights on display and drag to unlock it instead of clicking POWER key like the phone was powered off.
Its strange that while the phone is charging the home button lights the display? why's that? And something more! A few times the home button started the display normally (i mean without charging at the same time). Like - i just click the home button the screen flash on and i draged to unlock. But after a call this miracle ends... so where is the logic sometimes the HOME button starting the screen and sometimes not...?

2. How do i can recalibrate it? Any tutorial?

And two more problems came out!

3. Today i tried the wi-fi and skype. I run the skype and locked the phone . After a minute i looked and the phone was asking for SIM PIN Code!????? what the ...? I typed and everything was ok... but how the locked phone goes unlock asking for a pin code... Well it was in my pocket but i dunno...


4. the first day the battery goes off for a 24 hours only! The i saw that the wi-fi was on all the time and was searching for connection so probably that was the problem but how could i know whats active and eating the battery so badly?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users