Jump to content


Photo

Image Signature Verify Fail! after Vodafone OTA upgrade

- - - - -

  • Please log in to reply
42 replies to this topic

#41
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,102 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W

Hi there

this happened to me and i found the solution (well it worked for me)

1. you must have a sd card and and a card-reader/adapter

2 make a dload folder on the sdcard and put this file into it http://www.huaweidev...softid=NDcwNjQ=

3 disconnect your phone the enter pink screen mode ( both volume buttons)

4. the update should download and phone will work again

really hope this helps



Most people will probably want to use the general B952 rather than the Serbia Telekom version:

http://www.huaweidev...softid=NDcwMjk=

Edited by dalyer, 05 March 2013 - 06:20 PM.

  • 0

#42
SG8

SG8

    Regular

  • Members
  • PipPip
  • 95 posts
  • Gender:Male
  • Location:Dublin22
  • Devices:Broken THL W200 / Newman N2
Have been going round and round in circles with this trying to fix my son's G300, and could not get the update to start using various different files, and various different microSD cards, formatting them etc. I then tried a 32gb micro sd that I had been using in my own G300 (with all sorts of rubbish, pictures videos/apps etc and it updated...................just might be worth trying a few different sd cards (if you can).

Now to install CWM and mess about with a few different roms.

Thanks to everyone for posting as I would not have sorted it without all your help!!

  • 0

#43
peteyboy24

peteyboy24

    Newbie

  • Members
  • Pip
  • 11 posts

Have been going round and round in circles with this trying to fix my son's G300, and could not get the update to start using various different files, and various different microSD cards, formatting them etc. I then tried a 32gb micro sd that I had been using in my own G300 (with all sorts of rubbish, pictures videos/apps etc and it updated...................just might be worth trying a few different sd cards (if you can).

Now to install CWM and mess about with a few different roms.

Thanks to everyone for posting as I would not have sorted it without all your help!!


good news mate, glad you fixed it

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users