Jump to content


Photo

Advice needed - 'Out of Space' error

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Geoff2

Geoff2

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:ZTE Blade; Huawei Asend G300
Apologies for starting a new thread on an often-discussed topic: I've searched for an answer on here and on Google, but I've only succeeded in confusing myself.


My problem: I'm trying to install a Sat Nav app (CoPilot Live Premium) but I'm getting an 'Out of space...free up some space and try again' message.

I've previously had this app installed on my G300 using 3 other ROMS (Official Gingerbread, Custom ICS and now official UK ICS) and it hasn't caused any problems. I always move my apps to SD (using Titanium Backup) and the phone has always seemed snappy and never given me any other memory warnings. Apparently, I have 2.02GB available of my 2.02GB internal storage. I have 27.57GB available on my 28.9GB SD card.

The problem arose when I started reloading my apps after having accidentally re-installed the Official UK ICS (by clicking on 'Software Upgrade' in the 'Storage Settings' menu.) I've tried reinstalling this app several times and this always happens. I've formatted my SD card and erased internal storage, but no joy. All the other Apps seems fine.

Anyone got any ideas?

  • 0

#2
wrtease

wrtease

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,456 posts
  • Gender:Male
  • Location:SCOTLAND
  • Interests:TESTING ANDROID MOBILES TO THE LIMIT
    ALWAYS READY TO TRY OUT ANY ROM AND MOBILE TO THE LIMIT
  • Devices:SAMSUNG GALAXY TAB2 & S1 8GB
  • Twitter:@none
go try another rom that worked before .

  • 0

#3
oldfella

oldfella

    Enthusiast

  • Members
  • PipPipPip
  • 264 posts
how much internal memory do you have left?

  • 0

#4
Aport

Aport

    Regular

  • Members
  • PipPip
  • 66 posts
I had the same problem and i just went to recovery->advanced-> fix permisions.Worked for me.

  • 0

#5
Geoff2

Geoff2

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Devices:ZTE Blade; Huawei Asend G300
In the end I managed to install it by erasing both SD cards and doing a factory reset. I then installed CoPilot first, and have just completed the painful job of reinstalling the rest of my apps and data - I'm having a bad day as it's the fourth time I've done this in 24hrs!

I presume it was a problem with the CoPilot App - I have 451MB of internal memory left (as well as over 30GB on the SD cards.) It's been a frustrating day, but I've got the phone all nicely sorted now so I can forget about it - at least until a ground-breaking new ROM comes out.

  • 0

#6
Hoggonator

Hoggonator

    Regular

  • Members
  • PipPip
  • 125 posts
  • Devices:G300
I now get this (on 944 Cyda Rom) if I install an APK 'manually', anything from the Store installs fine?? Weird

Fixing Permissions in CWM does not resolve.

Edited by Hoggonator, 08 November 2012 - 02:51 PM.

  • 0

#7
lostboybinns

lostboybinns

    Regular

  • Members
  • PipPip
  • 61 posts
  • Gender:Male
  • Devices:Blade III
same here

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users