Jump to content


Photo

***Need HELP!!!!!*** Cannot get past splashscreen / Infusion

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Latch86

Latch86

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300
Hi all

I was running the official ICS ROM (recovery-flash-b944.zip) and decided to install Infusion BO5 ([ROM] [ICS] INFUSION [09/11/12] [6 THEMES] [B05]).

I am very inexperienced with this so followed Beggin's guide (http://www.modaco.co...date-root-more/). I followed all the steps for installing the official ICS ROM exactly as set out in Install the custom ROM i.e.,


13. Select install zip from sd card (use the volume down button to move and press the Home button to select).
14. Select choose zip from sdcard.
15. Select [ROM] [ICS] INFUSION [09/11/12] [6 THEMES] [B05] (you may have to scroll to the bottom to find it)
16. Select Yes - Install recovery-flash-b936.zip
17. Wait for the ROM to install and you can see Install from sdcard complete. This can take up to 10 minutes.
18. Once complete, press the Back / Return button.
19. Select advanced
20. Select Wipe Dalvik Cache
21. Select Yes - Wipe Dalvik Cache
22. Once complete, press the Back / Return button.
23. Select wipe data/factory reset
24. Select Yes -- delete all user data
25. Once complete, select wipe cache partition
26. Select Yes- Wipe Cache
27. Select reboot system now


PROBLEM 1

However, on rebooting the phone got stuck at the Huawei splashscreen. Therefore, after 10 minutes or so, I pulled the battery and tried to follow the guide above to reinstall the official ICS ROM (which had been working).

PROBLEM 2

I rebooted and I have had the same problem. I am still stuck on the Huawei splashscreen.

Please can someone help?? As I mentioned, I do not know too much about this so the more simple the instructions the better.

Thank you in advance!!!!!

  • 0
Forum noob and only semi-tech literate… but keen to learn!

#2
MioCZ

MioCZ

    Newbie

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Devices:Blade, G300
DOWNLOAD ALL PACKAGES AGAIN

Format SD card, go in CWM and clear everything
Flash original FW B944 (or B926 if you need HSPA+) over dload.(.bin format)
Boot+Check your IMEI if exist :-)
Root+CWM

Infusion again, try fist clear caches/factory +dalvik, after it flash, last reboot.

  • 1

#3
Latch86

Latch86

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300
Thanks, I have just tried again with the official ICS ROM and it has happened again.

I noticed that when it gets to the following step, "23. Select wipe data/factory reset", it brings up this error message:


Error mounting /sd-ext!
Skipping format


This is the only error message that appears. If this is the route of my problems, what can I do? I should mention that, the previous time I installed a ROM (successfully that time!) it left my external SD card untouched so I believe it is referring to the internal 2GB SD card.

Also, please could you let me know what you mean by "over dload.(.bin format)". Is this the same as installing via Beggin's guide?

Thanks!!

Edited by Latch86, 11 November 2012 - 03:11 PM.

  • 0
Forum noob and only semi-tech literate… but keen to learn!

#4
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 443 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969
try wiping everything before flashing the rom

  • 1

#5
Latch86

Latch86

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300

try wiping everything before flashing the rom


I have tried but it can't format the /sd-ext because it can't be mounted.

(1) For my G300, would the /sd-ext be the internal SD card or the external 32GB SD card? I think it is the internal because, when finding ZIPs that I know are only stored on my external SD card, it refers to /sdcard. Therefore, the internal should be the internal SD card.

(2) How do I fix the non-mounting?

Thanks!!

  • 0
Forum noob and only semi-tech literate… but keen to learn!

#6
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,871 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Z3 Compact

I have tried but it can't format the /sd-ext because it can't be mounted.

(1) For my G300, would the /sd-ext be the internal SD card or the external 32GB SD card? I think it is the internal because, when finding ZIPs that I know are only stored on my external SD card, it refers to /sdcard. Therefore, the internal should be the internal SD card.

(2) How do I fix the non-mounting?

Thanks!!


you done have an ext partition created on your sdcard that's why its skips that part

ext partitions are for things like link2sd and has no effect on installing a rom so just ignore that part as well all get it
(unless we have an ext partition set up)

  • 1

#7
GOlteanu

GOlteanu

    Regular

  • Members
  • PipPip
  • 111 posts
  • Gender:Male
  • Location:Timisoara,Romania
  • Devices:LG Nexus 4, Palm Pre
I installed the Infusion rom using this thread http://www.modaco.co...date-root-more/ , it worked perfectly. I figure if you follow it step by step (like really step by step, not skip over one or two steps because you might did it before) it will work, at least it worked for me. It's worth a shot. let me know if this helped.

  • 0

#8
GOlteanu

GOlteanu

    Regular

  • Members
  • PipPip
  • 111 posts
  • Gender:Male
  • Location:Timisoara,Romania
  • Devices:LG Nexus 4, Palm Pre

I installed the Infusion rom using this thread http://www.modaco.co...date-root-more/ , it worked perfectly. I figure if you follow it step by step (like really step by step, not skip over one or two steps because you might did it before) it will work, at least it worked for me. It's worth a shot. let me know if this helped.


I just saw that you were using that thread :D .

What operating system are you using, because with my work laptop running XP SP 3 didn't work, but with my personal laptop running Win 7 Profesional Version worked flawlessly.

  • 0

#9
Latch86

Latch86

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Huawei Ascend G300
Tillaz actually set me straight and Infusion is now installed and working well - barring a few very minor issues I would like to iron out at some stage.

Also, I am using W7 Home.

  • 0
Forum noob and only semi-tech literate… but keen to learn!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users