Jump to content


Photo

[22/07/2013] Eco CM7 - A minimalist cm7 build

* * * * * 5 votes

185 replies to this topic

#101
ehleh

have known bugs ?..
can someone state some bugs please ^_^
i want to use CM7..

CM9 and CM10 lots of bugs

  • 0

#102
reluctant_traveller

reluctant_traveller

    Enthusiast

  • Members
  • PipPipPip
  • 187 posts
  • Gender:Male
  • Location:Exeter, UK
  • Devices:ZTE Blade (TFT)

have known bugs ?..
can someone state some bugs please ^_^
i want to use CM7..

CM9 and CM10 lots of bugs


Why not just read the topic, it's only 6 pages.

  • 0

#103
Baxxxx

Baxxxx

    Newbie

  • Members
  • Pip
  • 17 posts

It seems the same as Fahad mentioned. Are you both in the same network? Which network do you use?
If you or someone else is having the same problem can you send me a logcat after the problem starts to occur?

To create a logcat:
Open terminal application
- su
- logcat > /sdcard/logcat.txt

Post the logcat.txt file here..

I'm in Orange Poland network. I'm sending logcat after mms receive (or data connection) fail.

Attached Files


  • 0

#104
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade

I'm in Orange Poland network. I'm sending logcat after mms receive (or data connection) fail.


Bax, are you using the stock mms application?

  • 0

#105
sanrules

sanrules

    Newbie

  • Members
  • Pip
  • 1 posts
For me is not working properly. I mean, my battery died in a few hours. I installed it on Thursday, full wipes etc., I've charged full, and in 6 hours battery was at 20%. I used just for whatsapp and just for 10 min. Most time was with screen off. No wifi, no 3g,no Bluetooth, no GPS, no sync... I don't know what I'm doing wrong.
I had other roms, and battery last the whole day, or two.

Sandra

  • 0

#106
asiarieljhenjay

asiarieljhenjay

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:netphone 701
hi, i wanted to downgrade my cm10 to this eco cm7, how to install it? and what do i need to do first before installing cm7 eco?

  • 0

#107
Baxxxx

Baxxxx

    Newbie

  • Members
  • Pip
  • 17 posts

Bax, are you using the stock mms application?

Yes.

  • 0

#108
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade

For me is not working properly. I mean, my battery died in a few hours. I installed it on Thursday, full wipes etc., I've charged full, and in 6 hours battery was at 20%. I used just for whatsapp and just for 10 min. Most time was with screen off. No wifi, no 3g,no Bluetooth, no GPS, no sync... I don't know what I'm doing wrong.
I had other roms, and battery last the whole day, or two.


Sometimes the ROMs get "stuck", and need a reboot. It is not usual, but occurs sometimes.. CHeck this post, specifically the "My phone is still draining too much battery, what can I do:". When you check that your phone is not deep-sleeping, just reset it.. As I said, it is not usual to occur, but sometimes it happens, even in stock roms..
With my usage, the battery lasts about 4 to 5 days..

hi, i wanted to downgrade my cm10 to this eco cm7, how to install it? and what do i need to do first before installing cm7 eco?


Install the same way as you installed cm10, using clockworkmod (cwm). Just make sure you wipe your data and caches in cwm, since the data of the system applications is not compatible between cm10 and cm7..

Yes.


Ok, thanks for the logcat. I've seen it and didn't detect the problem from there. But I'll look better.
By the way, have you already used Eco cm9? If you do/did, did you find the same problem there?

  • 0

#109
Baxxxx

Baxxxx

    Newbie

  • Members
  • Pip
  • 17 posts

By the way, have you already used Eco cm9? If you do/did, did you find the same problem there?

Yes, the same problem occurs in Eco CM9.

  • 0

#110
asiarieljhenjay

asiarieljhenjay

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:netphone 701
Install the same way as you installed cm10, using clockworkmod (cwm). Just make sure you wipe your data and caches in cwm, since the data of the system applications is not compatible between cm10 and cm7..

tnx for the reply, already did it, it even fix the bug from my cam. tnx alot.

  • 0

#111
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade

Yes, the same problem occurs in Eco CM9.


Hum.. The problem is definitely on your side!
I would say it is something with the APN... Go to Settings > More > Mobile Networks > APN, and check you mms apn. Can you check with your mobile operator (website or through support) if it is the same?

  • 0

#112
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade
Hi, new build at http://www.multiupload.nl/NIBDT64049
Just synced with CM7 repository (http://review.cyanog...gingerbread,n,z - changes from last build up to today 18/Jan)..

Most of the changes are updated Greek translations, so there should be no need to update from previous build..

Edited by jventura, 18 January 2013 - 06:53 PM.

  • 0

#113
azidhaka

azidhaka

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade
jventura, can you please remember if you have removed any fonts (or changed freetype settings) in your ROM? The problem i am having is with chosing fonts in the many ebook readers i've tried. No matter what font i chose, i still see the same font . It looks to me like the app can't load the font and reverts back to the generic Droid.

  • 0

#114
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade

jventura, can you please remember if you have removed any fonts (or changed freetype settings) in your ROM? The problem i am having is with chosing fonts in the many ebook readers i've tried. No matter what font i chose, i still see the same font . It looks to me like the app can't load the font and reverts back to the generic Droid.


Hi there, I have not changed any of the fonts.. Those fonts you try to change to, are system fonts, or ebook/app fonts?

I don't know in detail how E-Reader apps work, but I have a Sony E-Reader and I've seen that in some ebooks, sometimes I try to change the font and they don't change. That usually happens when the ebook itself is shipping with a default font. In those cases, I use SIGIL (a PC desktop application), and remove all text formating of the ebook, so I can use the system fonts.

Does your problem happen in all ebooks or just a few like my case?

  • 0

#115
azidhaka

azidhaka

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:ZTE Blade
Thank you for looking into this.

They are not system fonts (example fonts: Vollkorn, Neuton and Ubuntu, example apps: Aldiko, Fabrik and FBReader) and are instead supplied with the ebook readers. Also, publisher formatting is off on all apps in order to change the font style. I've decided to ask you about that, because i did not had any problems with changing fonts in CM10 and CM10.1.

It is really only a minor inconvenience, because i can still read after all.

Thank you for your work on this ROM!

  • 0

#116
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade
Added build instructions to the 3rd post, in case someone wants to compile their own build of Eco CM7.. :)

  • 0

#117
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade
Made a new build.. Synced with CM7 repositories! Check first posts.. :)

  • 0

#118
smustafasms

smustafasms

    Newbie

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:new delhi , india
  • Interests:android , computers , cricket .
  • Devices:zte blade
  • Twitter:@owlstone1016
i love this rom. really stable n fast. this is fastest rom i v ever had. thanks jventura !!! ;)

  • 0

#119
ehleh

i have good idea to port it on sony ui :) TS. please include it on next update thanks

http://forum.xda-dev...d.php?t=1557091

  • 0

#120
jventura

jventura

    Diehard

  • Members
  • PipPipPipPip
  • 454 posts
  • Gender:Male
  • Location:Portugal
  • Devices:ZTE Blade

i have good idea to port it on sony ui :) TS. please include it on next update thanks

http://forum.xda-dev...d.php?t=1557091


Hi there, nope, I won't include this.. Whoever wants it, can download themselves and install.. :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users