Jump to content


Photo

How do I restore backup after upgrading to ICS?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
nabby21

nabby21

    Regular

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Devices:ZTE blade, OLED, GEN 2, CM7
So I upgraded to B895 and then 896(ICS) Via the in phone official update method. Before I did this though, I used "mybackup" to backup all my data. Now when I try to restore it on my now ICS device, is says no data found? Can anybody please help? Thanks

  • 0

#2
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

So I upgraded to B895 and then 896(ICS) Via the in phone official update method. Before I did this though, I used "mybackup" to backup all my data. Now when I try to restore it on my now ICS device, is says no data found? Can anybody please help? Thanks


Check you're storage in settings it could be that you're backups where on you're sd card and the phone might be on internal storage looking for you're backups.
Just a thought.

  • 0
Biohazard

#3
nabby21

nabby21

    Regular

  • Members
  • PipPip
  • 89 posts
  • Gender:Male
  • Devices:ZTE blade, OLED, GEN 2, CM7
Yes, its all in the right pathways, I just go to restore and nothing? I definitely backed it up. Is there any other solution? Really need some of the data back, thanks

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users