Jump to content


Photo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]


  • Please log in to reply
2442 replies to this topic

#221
Redflake

Redflake

    Diehard

  • Members
  • PipPipPipPip
  • 414 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
No wifi issues here either. Can toggle wifi whilst on charge and connected to PC.
Keeps the same mac address aswell.
Been running it since last night. :)

  • 0

#222
grizzlyflea

grizzlyflea

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
Do you get this screen problems in any other roms or.just.this one?

  • 0

#223
Run/Stop+Restore

Run/Stop+Restore

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei G300

Do you get this screen problems in any other roms or.just.this one?


I hadn't noticed the touchscreen behaving strangely before, but I'd mainly stuck with my old phone, because I was waiting for this ROM before I started using it :)

That said, maybe it was a strange hardware glitch: just left the phone sat powered off for a few minutes, powered it back on and the screen seems to be working again. Weird. Tried rebooting it and it still works, and a full power cycle and it still works all the way through setup... Hopefully it's ok now.

  • 0

#224
Nandosl59

Nandosl59

    Regular

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:Italy
  • Interests:I like music.reading.television.soccer and testing roms
  • Devices:Huawei Ascend G300 Nokia 5800
Camera works good,even data,no crashes at the moment.
Great work!! :P

  • 0

#225
Gippox

Gippox

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Ascend G300
Uao my first Cyano ! Great ROM, fast and smooth. Thx Daz ! :D

One issue with SIM Card and telephone contacts that not working. Only Gmail contacts works (backup with Huawei All Backup)
Only some micro lag with messagges and telephone apps when i scroll through lists.

  • 0

#226
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC

Uao my first Cyano ! Great ROM, fast and smooth. Thx Daz ! :D

One issue with SIM Card and telephone contacts that not working. Only Gmail contacts works (backup with Huawei All Backup)
Only some micro lag with messagges and telephone apps when i scroll through lists.

You have to be careful with Huawei allbackup, it is possible to replace important system files and break everything by 'restoring' the wrong thing.

I'd be tempted to do a fresh install with full wipes and see how it performs before restoring anything.

  • 1

#227
RuiReis

RuiReis

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei Ascend G300

I'd be tempted to do a fresh install with full wipes and see how it performs before restoring anything.



With full wipes you mean..

wipe data..., wipe cache..., advanced -> wipe dalvik...,Mount and Storage -> Format / System

Like the install instructions on the previous versions on infusion?
I will try that too...i only have the wifi crash issue... and one freeze today when received a call.(i think the cause was the overclock/ governor used -> 245-1152MHz, interactivex)

Edited by RuiReis, 15 November 2012 - 12:45 AM.

  • 0

#228
edwardecl

edwardecl

    Regular

  • Members
  • PipPip
  • 57 posts
OK i just tried to install this again... this time I wiped all my partitions twice and rebooted. then installed both zips...

I then booted up then powered off without setting anything up... and it works perfectly...

even if I turn wifi and everything else on it just works... no crashes at all

I have no idea what was causing the boot crash before :-/...

Edited by edwardecl, 15 November 2012 - 02:52 AM.

  • 0

#229
Rattonboy

Rattonboy

    Enthusiast

  • Members
  • PipPipPip
  • 242 posts
  • Gender:Male
  • Location:Hastings
  • Interests:My phone and playing Basketball.
  • Devices:ZTE BLADE, MOMO9, San Diego

Could you try to enable wifi while the device is connected to a pc via microusb cable or to a charger?

just turned on wifi when it was charging and no wifi crash :-)

  • 0

skillet-4e03a3fdbe31a.png


#230
krishang3

krishang3

    Addict

  • Members
  • PipPipPipPipPip
  • 581 posts
  • Gender:Male
  • Location:Auckland
  • Interests:lots
  • Devices:Huawei Ascend G300
So daz this means I can port my rom with peace lol? As I had mentioned you will get the credit needed :) great work you guys are very rare to find... keep it up..

  • 0
Thanks, If I helped in anyway don't forget to rep me :)

#231
ursman

ursman

    Newbie

  • Members
  • Pip
  • 47 posts
  • Devices:huawei ascend g300
HY Dazz! I have a problem.... I installed CM9 yesterday and since then , when i try ro connect my phone to the PC i can't open it as a folder. It opesn only with MTP Player Media and i can't copy any of my files to the SD card. What can I do to fix this. Hope you can help me. THX

  • 0

#232
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 606 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720

OK i just tried to install this again... this time I wiped all my partitions twice and rebooted.


Hi mate, did you reboot cwm, or the phone before the install?

  • 0

#233
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
Just a quick note about wifi...
I was trying CM9 yesterday, but decided to switch back to Stock+, because I would badly miss FM Radio and iPlayer...
Anyhow, on switching back to Stock+, all worked fine and then suddenly wifi failed... I rewiped, same thing. Then I sussed that the Go Backup I was restoring was updating some network settings that were causing the wifi to fail. I know this is the reverse direction, but if you're wiping and installing CM9, just try it without restoring any backups from any backup utility if you can, or at least restoring apps only, not any system settings or stuff.
It might be worth going into your wifi settings and forgetting all previously connected networks before reflashing too, as the google restore restores wireless settings.

Like I said, might be complete bull, but worth a try?

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#234
tybur0n

tybur0n

    Newbie

  • Members
  • Pip
  • 2 posts
Perfect rom,no wifi issue no crashes!
Thank you Daz.

  • 0

#235
dan nedan

dan nedan

    Regular

  • Members
  • PipPip
  • 127 posts
  • Gender:Male
  • Location:bucharest
  • Devices:huawei ascend g300 u8815
  • Twitter:@dan nedan
no wifi issues at all for me.

i think a good explanation for this could be that i dont use a router.
I only use my laptop as wifi source (through connectify).
it is just a saying, maybe it will help.

  • 0

#236
Dazzozo

Dazzozo

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 3,319 posts
  • Gender:Male
  • Location:York, UK
  • Devices:Crescent, G300, Y300, Nexus 5
  • Twitter:@Dazzozo

HY Dazz! I have a problem.... I installed CM9 yesterday and since then , when i try ro connect my phone to the PC i can't open it as a folder. It opesn only with MTP Player Media and i can't copy any of my files to the SD card. What can I do to fix this. Hope you can help me. THX


Switch out of MTP mode?

  • 0
Like my work? Give me rep!

Like my work a lot? Donate! Remember to leave your forum name if you want to be credited!

#237
linc73

linc73

    Newbie

  • Members
  • Pip
  • 38 posts
  • Gender:Male
Hi Dazz,
We did everything we could do to stop blocking .... but in vain. When you turn the wi-fi is blocking / restart ...
I mention that I reinstalled for about 6 times exactly as stated on this forum ...
Sorry for my English

Thanks in advance

PS - Net I mention that the router

Edited by linc73, 15 November 2012 - 10:10 AM.

  • 0

#238
Aurimas L.

Aurimas L.

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Gender:Male
  • Location:Lithuania
  • Devices:ZTE Blade, Huawei G300
Yup, wifi hangs the phone, but randomly...

  • 0
ZTE Blade with Swedish Snow RLS7 (Android 2.3.5) @ 691Mhz
Huawei Ascend G300 with CM10 @ 1228Mhz

#239
Colossae3.23

Colossae3.23

    Addict

  • Members
  • PipPipPipPipPip
  • 606 posts
  • Gender:Male
  • Location:South Wales
  • Devices:Nokia Lumia 720

You have to be careful with Huawei allbackup, it is possible to replace important system files and break everything by 'restoring' the wrong thing.

I'd be tempted to do a fresh install with full wipes and see how it performs before restoring anything.

thanks for this, I was under the impression that allbackup didn't install system apps, even if you tried to restore them (but I guess that doesn't mean: system settings?)

  • 0

#240
dan nedan

dan nedan

    Regular

  • Members
  • PipPip
  • 127 posts
  • Gender:Male
  • Location:bucharest
  • Devices:huawei ascend g300 u8815
  • Twitter:@dan nedan
any solutions on the radio issue?

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users